This bug is about a package from a PPA which has a file conflict with a
package from the official Ubuntu archive. There is nothing we, the
developers of Ubuntu, can do to fix the PPA package and this will need
to be taken up with the maintainer of the PPA.

** Changed in: freerdp2 (Ubuntu)
       Status: Confirmed => Invalid

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1774201

Title:
  package libfreerdp-client2-2 (not installed) failed to
  install/upgrade: trying to overwrite '/usr/lib/x86_64-linux-gnu
  /libfreerdp-client2.so.2.0.0', which is also in package libfreerdp-
  client2:amd64
  2.0.0~git201804050820-0+remmina201804082000.ra9ecd6a.d29dd283~ubuntu18.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/freerdp2/+bug/1774201/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to