donofrio@Localhost:~$ sudo apt-get update && sudo apt-get upgrade -y && sudo 
apt-get dist-upgrade -y && sudo apt-get autoremove -y && sudo apt-get autoclean 
-y && sudo sync && sudo sync
[sudo] password for donofrio:
Get:1 http://security.ubuntu.com/ubuntu bionic-security InRelease [83.2 kB]
Hit:2 http://archive.ubuntu.com/ubuntu bionic InRelease
Get:3 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [83.2 kB]
Get:4 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB]
Fetched 241 kB in 9s (27.8 kB/s)
Reading package lists... Done
W: http: aptMethod::Configuration: could not load seccomp policy: Invalid 
argument
W: http: aptMethod::Configuration: could not load seccomp policy: Invalid 
argument
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  apport apt apt-utils bind9-host btrfs-progs cryptsetup-bin curl dirmngr 
dnsutils dpkg fonts-ubuntu-font-family-console gnupg gnupg-agent 
isc-dhcp-client libapparmor-perl libapt-pkg5.0
  libbind9-160 libcurl3 libgnutls30 libidn2-0 libirs160 libisccc160 
libisccfg160 liblwres160 liblxc1 libnss-systemd libpam-systemd libperl5.26 
libpsl5 libsystemd0 nplan perl perl-base
  python3-apport rsyslog strace systemd ubuntu-server
The following packages will be upgraded:
  apparmor at bash bash-completion bsdutils btrfs-tools byobu ca-certificates 
cloud-guest-utils cloud-init command-not-found command-not-found-data 
console-setup console-setup-linux cryptsetup
  debconf debconf-i18n dh-python distro-info-data dmeventd dmsetup dnsmasq-base 
e2fslibs e2fsprogs eatmydata ebtables ethtool fdisk file friendly-recovery 
gcc-7-base gcc-8-base geoip-database
  gettext-base gir1.2-glib-2.0 git git-man gnupg-l10n gpgv hdparm 
initramfs-tools initramfs-tools-bin initramfs-tools-core iproute2 
isc-dhcp-common iso-codes keyboard-configuration
  language-selector-common libapparmor1 libapt-inst2.0 libatm1 libblkid1 
libc-bin libc6 libcom-err2 libcomerr2 libcurl3-gnutls libdb5.3 
libdevmapper-event1.02.1 libdevmapper1.02.1 libdrm-common
  libdrm2 libeatmydata1 libelf1 libext2fs2 libfdisk1 libfreetype6 libgcc1 
libgcrypt20 libgdbm5 libgirepository-1.0-1 libglib2.0-0 libglib2.0-data 
libgraphite2-3 libharfbuzz0b libicu60 libidn11
  libkeyutils1 liblvm2app2.2 liblvm2cmd2.02 liblz4-1 libmagic-mgc libmagic1 
libmount1 libmpdec2 libncurses5 libncursesw5 libnghttp2-14 libnih1 
libpam-modules libpam-modules-bin libpam-runtime
  libpam0g libplymouth4 libpolkit-agent-1-0 libpolkit-backend-1-0 
libpolkit-gobject-1-0 libpopt0 libprocps6 libpython3-stdlib libpython3.6 
libpython3.6-minimal libpython3.6-stdlib libseccomp2
  libselinux1 libsemanage-common libsemanage1 libslang2 libsmartcols1 libss2 
libssl1.0.0 libssl1.1 libstdc++6 libtinfo5 libudev1 libuuid1 libxcb1 locales 
lshw lvm2 lxcfs lxd lxd-client man-db
  mawk mdadm mlocate mount multiarch-support nano ncurses-base ncurses-bin 
ncurses-term netcat-openbsd open-iscsi open-vm-tools openssh-client 
openssh-server openssh-sftp-server openssl
  pastebinit patch perl-modules-5.26 plymouth plymouth-theme-ubuntu-text 
policykit-1 popularity-contest powermgmt-base procps publicsuffix 
python-apt-common python3 python3-apt
  python3-cffi-backend python3-commandnotfound python3-cryptography 
python3-debconf python3-distro-info python3-distupgrade python3-distutils 
python3-gdbm python3-lib2to3 python3-minimal
  python3-pkg-resources python3-problem-report python3-serial 
python3-software-properties python3-update-manager python3.6 python3.6-minimal 
rsync sensible-utils snapd software-properties-common
  sosreport squashfs-tools ssh-import-id systemd-sysv tcpdump tzdata 
ubuntu-advantage-tools ubuntu-keyring ubuntu-minimal 
ubuntu-release-upgrader-core ubuntu-standard ucf udev unattended-upgrades
  update-manager-core update-notifier-common util-linux uuid-runtime vim 
vim-common vim-runtime vim-tiny vlan wget xdg-user-dirs xfsprogs xxd
201 upgraded, 0 newly installed, 0 to remove and 38 not upgraded.
Need to get 0 B/90.0 MB of archives.
After this operation, 18.9 MB of additional disk space will be used.
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 27026 files and directories currently installed.)
Preparing to unpack .../bash_4.4.18-2ubuntu1_amd64.deb ...
preinst: ../sysdeps/unix/sysv/linux/spawni.c:368: __spawnix: Assertion `ec >= 
0' failed.
dpkg: error processing archive 
/var/cache/apt/archives/bash_4.4.18-2ubuntu1_amd64.deb (--unpack):
 new bash package pre-installation script subprocess was killed by signal 
(Aborted), core dumped
update-alternatives: using /usr/share/man/man7/bash-builtins.7.gz to provide 
/usr/share/man/man7/builtins.7.gz (builtins.7.gz) in auto mode
Errors were encountered while processing:
 /var/cache/apt/archives/bash_4.4.18-2ubuntu1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1771294

Title:
  Bionic upgrade failed with bash_4.4.18-2ubuntu1_amd64.deb error

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/update-manager-core/+bug/1771294/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to