*** This bug is a duplicate of bug 1735594 ***
    https://bugs.launchpad.net/bugs/1735594

I too have this bug. I use radeon module for

01:05.0 VGA compatible controller: Advanced Micro Devices, Inc.
[AMD/ATI] RS482/RS485 [Radeon Xpress 1100/1150]

Error is

compiz[12038]: segfault at 38c ip 00007f2dbc01a2c9 sp 00007fff9bbce640
error 4

I installed ubuntu-gnome-desktop but this failed too with a segfault

What I find out is that after a long time, flashing is stopping but
desktop is not complete (eg not all icons nor launcher are displayed).
>From this time mouse or keyboard are responding but after a while
everything is frozen.

Another think: if I remove linux-modules-extra from lets say
4.4.0-124-generic kernel, the problem disappear! No luck for me, I need
this package for my network card ;)

I installed the xenial-proposed repo which gave 4.4.0-132 kernel,
problem is still there. Attached is the file from /var/crash

Thanks to find a solution, computer is unusable :(

Daniel
 

** Attachment added: "_usr_bin_compiz.1000.crash"
   
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1741447/+attachment/5173795/+files/_usr_bin_compiz.1000.crash

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1741447

Title:
  Unity / Compiz in a crash loop after login, after mesa updates of
  2018-01-04

To manage notifications about this bug go to:
https://bugs.launchpad.net/mesa/+bug/1741447/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to