Public bug reported:

radioclk has given me a ton of grief and perhaps it is the reason i have had 
the last five installs (of lubuntu 18.04) (in the last week)
crash

ProblemType: Package
DistroRelease: Ubuntu 18.04
Package: radioclk 1.0.ds1-12build1
ProcVersionSignature: Ubuntu 4.15.0-30.32-generic 4.15.18
Uname: Linux 4.15.0-30-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
Date: Sat Aug 11 21:37:09 2018
ErrorMessage: installed radioclk package post-installation script subprocess 
returned error exit status 1
InstallationDate: Installed on 2018-08-11 (0 days ago)
InstallationMedia: Lubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
Python3Details: /usr/bin/python3.6, Python 3.6.5, python3-minimal, 
3.6.5-3ubuntu1
PythonDetails: /usr/bin/python2.7, Python 2.7.15rc1, python-minimal, 
2.7.15~rc1-1
RelatedPackageVersions:
 dpkg 1.19.0.5ubuntu2
 apt  1.6.3
SourcePackage: radioclk
Title: package radioclk 1.0.ds1-12build1 failed to install/upgrade: installed 
radioclk package post-installation script subprocess returned error exit status 
1
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: radioclk (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package bionic

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1786654

Title:
  package radioclk 1.0.ds1-12build1 failed to install/upgrade: installed
  radioclk package post-installation script subprocess returned error
  exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/radioclk/+bug/1786654/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to