Public bug reported:

name: liclipse

short description: Lightweight editors, theming and usability
improvements for Eclipse

long description: LiClipse (Lightweight Eclipse) is a set of plugins to
enhance Eclipse and improve the overall Eclipse experience. It includes
improved IDE theming, builtin editors for many languages (and a way to
easily create new editors without delving into actual Java coding),
usability improvements for all Eclipse editors, packaging of some common
existing plugins and installers which are natively integrated into each
platform.

url: https://www.liclipse.com

license: https://www.liclipse.com/license.html (redistribution is
allowed)

** Affects: ubuntu
     Importance: Undecided
         Status: Confirmed


** Tags: disco needs-packaging

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1803343

Title:
  [needs-packaging] [package-request] liclipse

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+bug/1803343/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to