Public bug reported:

Release: Ubuntu 16.04 LTS

Package: xserver-xorg-core-hwe-16.04 2:1.19.6-1ubuntu4.1~16.04.2

Archicteture:amd64

/usr/lib/xorg/Xorg:6:/lib/x86_64-linux-
gnu/libc-2.23.so+35428:/lib/x86_64-linux-
gnu/libc-2.23.so+3702a:/usr/lib/xorg/Xorg+1b891a:/usr/lib/xorg/Xorg+1be513:/usr/lib/xorg/Xorg+1bf32d:/usr/lib/xorgXorg+8b260/usr/lib/xorg/Xorg+990e0:/usr/lib/xorg/Xorg+582d6:/lib/x86_64
-linux-gnu/libc-2.23.so+20830:/usr/lib/xorg/Xorg+42449

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3.1
ProcVersionSignature: Ubuntu 4.15.0-43.46~16.04.1-generic 4.15.18
Uname: Linux 4.15.0-43-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.18
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
CurrentDesktop: GNOME
Date: Mon Feb 11 08:44:05 2019
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
DkmsStatus:
 broadcom-sta, 6.30.223.271, 4.15.0-42-generic, x86_64: installed
 broadcom-sta, 6.30.223.271, 4.15.0-43-generic, x86_64: installed
 broadcom-sta, 6.30.223.271, 4.15.0-45-generic, x86_64: installed
 broadcom-sta, 6.30.223.271, 4.4.0-142-generic, x86_64: installed
ExtraDebuggingInterest: Yes, if not too technical
GraphicsCard:
 Intel Corporation Haswell-ULT Integrated Graphics Controller [8086:0a16] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Sony Corporation Haswell-ULT Integrated Graphics Controller 
[104d:90be]
InstallationDate: Installed on 2017-06-26 (594 days ago)
InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
MachineType: Sony Corporation SVF15325CBB
ProcEnviron:
 LANGUAGE=pt_BR:pt:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=pt_BR.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-43-generic 
root=UUID=10884db2-b372-43f6-9549-0e72c5ee1169 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/19/2014
dmi.bios.vendor: Insyde Corp.
dmi.bios.version: R1080DB
dmi.board.asset.tag: N/A
dmi.board.name: VAIO
dmi.board.vendor: Sony Corporation
dmi.board.version: N/A
dmi.chassis.asset.tag: N/A
dmi.chassis.type: 10
dmi.chassis.vendor: Sony Corporation
dmi.chassis.version: N/A
dmi.modalias: 
dmi:bvnInsydeCorp.:bvrR1080DB:bd09/19/2014:svnSonyCorporation:pnSVF15325CBB:pvrC800KAXM:rvnSonyCorporation:rnVAIO:rvrN/A:cvnSonyCorporation:ct10:cvrN/A:
dmi.product.family: SVF1532
dmi.product.name: SVF15325CBB
dmi.product.version: C800KAXM
dmi.sys.vendor: Sony Corporation
version.compiz: compiz 1:0.9.12.3+16.04.20180221-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.91-2~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Feb 11 08:23:25 2019
xserver.configfile: default
xserver.errors:
 /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
 /dev/dri/card0: failed to set DRM interface version 1.4: Permission denied
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.6-1ubuntu4.1~16.04.2
xserver.video_driver: modeset

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1815444

Title:
  Xorg crashed with SIGABRT in OsAbort()

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1815444/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to