comment #7 occurred on
dell [optiplex] 780 (c2q-q9400, 8gb, amd/ati cedar radeon hd 
5000/6000/7350/8350)

It just occurred to me I didn't report the machine; looking back it's
occurred before on that machine, but also

dell [optiplex] 755 (c2d-e8300, 8gb, amd/ati radeon rv610/radeon hd2400
pro/xt)

these two machine share the same displays (one using dvi inputs, the
other using vga inputs)

** Description changed:

  Xubuntu 19.04 daily (20190325) x86_64
  
  Checked media integrity before booting.
  This machine has two displays; right screen is rotated-left so in portrait 
orientation.
  
  I went into display settings, selected 2nd display and clicked
  'rotation:' drop down until it showed left and the summary-pic was what
  I wanted, alas pressing APPLY button caused it to go into shadow and no
  change occurred.
  
  Exiting from the 'display settings' dialog (using close button) and re-
  entering and the displays are as they were before change (or when first
  booted).  I've tried many times, no result, always the 'apply' button
  remains grey/in-shadow and no other effect.
  
  No crash reports are visible in /var/crash/
  
  ProblemType: Bug
  DistroRelease: Ubuntu 19.04
  Package: xfce4-settings 4.13.4-1ubuntu2
  ProcVersionSignature: Ubuntu 5.0.0-7.8-generic 5.0.0
  Uname: Linux 5.0.0-7-generic x86_64
  ApportVersion: 2.20.10-0ubuntu23
  Architecture: amd64
  CasperVersion: 1.402
  CurrentDesktop: XFCE
  Date: Mon Mar 25 23:42:06 2019
  LiveMediaBuild: Xubuntu 19.04 "Disco Dingo" - Alpha amd64 (20190325)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  SourcePackage: xfce4-settings
  UpgradeStatus: No upgrade log present (probably fresh install)
+ 
+ This issue has occurred on two different machines in QA-testing:
+ dell [optiplex] 780 (c2q-q9400, 8gb, amd/ati cedar radeon hd 
5000/6000/7350/8350)
+ dell [optiplex] 755 (c2d-e8300, 8gb, amd/ati radeon rv610/radeon hd2400 
pro/xt)
+ Both these machines use the same displays, one using DVI connections, the 
other uses VGA

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1821652

Title:
  unable to change display orientation on 19.04 xubuntu daily (live -
  20190325)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xfce4-settings/+bug/1821652/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to