Hello

"""""dpkg: erreur de traitement du paquet grub-efi-amd64 (--configure) :
 installed grub-efi-amd64 package post-installation script subprocess was 
interrupted
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-20) ...
ureadahead will be reprofiled on next reboot
dpkg: des problèmes de dépendances empêchent la configuration de grub-efi :
 grub-efi dépend de grub-efi-amd64 (= 2.02-2ubuntu8.13) ; cependant :
 Le paquet grub-efi-amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet grub-efi (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 grub-efi-amd64
 grub-efi""""""""

Is it really impossible to add the following line in the error message?
"""The details of the problem are available in the /var/log/dpkg.log file""" ?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1753518

Title:
  package grub-efi-amd64-signed 1.93+2.02-2ubuntu8 failed to
  install/upgrade: installed grub-efi-amd64-signed package post-
  installation script subprocess returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub2-signed/+bug/1753518/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to