Public bug reported:

I believe this has occurred since the last update, but this did not
occur on a machine I use.

I've tried renaming the profile and tried reinstalling libreoffice via
synaptic.

1) $ lsb_release -rd
Description:    Ubuntu 18.04.2 LTS
Release:        18.04

2) $ apt-cache policy libreoffice
libreoffice:
  Installed: 1:6.0.7-0ubuntu0.18.04.5
  Candidate: 1:6.0.7-0ubuntu0.18.04.5
  Version table:
 *** 1:6.0.7-0ubuntu0.18.04.5 500
        500 http://us.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 
Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 
Packages
        100 /var/lib/dpkg/status
     1:6.0.3-0ubuntu1 500
        500 http://us.archive.ubuntu.com/ubuntu bionic/universe amd64 Packages

3) There should be an application menu in all sub programs of
libreoffice.

4) Writer, Calc, Impress, Math, etc do not have the top menu: File,
Edit, View, etc.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: libreoffice 1:6.0.7-0ubuntu0.18.04.5
ProcVersionSignature: Ubuntu 4.15.0-50.54-generic 4.15.18
Uname: Linux 4.15.0-50-generic x86_64
NonfreeKernelModules: zfs zunicode zavl icp zcommon znvpair
ApportVersion: 2.20.9-0ubuntu7.6
Architecture: amd64
CurrentDesktop: XFCE
Date: Wed May 15 16:01:55 2019
SourcePackage: libreoffice
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: libreoffice (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug bionic

** Attachment added: "Screenshot of libreoffice window"
   
https://bugs.launchpad.net/bugs/1829298/+attachment/5264119/+files/LibreofficeMenuMissing.jpeg

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1829298

Title:
  File,Edit,View,Etc Application menu is missing since update. profile
  reset & reinstall does nothing

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1829298/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to