Please Help !

On Fri, 8 Nov 2019 at 10:17, ANIRUDDHA KUMAR <aniruddhakuma...@gmail.com>
wrote:

> Sorry ! extremely Sorry !
> My Current version is 16.04.6 ...
>
> On Fri, 8 Nov 2019 at 10:10, ANIRUDDHA KUMAR <aniruddhakuma...@gmail.com>
> wrote:
>
>> Last time,I Have Ubuntu 16.4.3 ! That Time,you said that this is
>> corrupted ! So,download 16.04.4 ! Then I Downloaded 16.4.4 ! But now you
>> said that This is also a corrupted version !
>>
>> On Fri, 8 Nov 2019 at 09:45, Chris Guiver <guiv...@gmail.com> wrote:
>>
>>> Thank you for taking the time to report this bug and helping to make
>>> Ubuntu better.
>>>
>>> I note
>>>
>>> Nov  8 03:15:45 ubuntu kernel: [  898.998983] FAT-fs (sda2): Volume was
>>> not properly unmounted. Some data may be corrupt. Please run fsck.
>>>
>>> Thus I would `fsck` your partition (primary,fat32,/dev/sda2,EFI system
>>> partition), though I wonder if issues relate to your clock changing?
>>>
>>> Nov  8 08:38:13 ubuntu kernel: [  447.574132] pcieport 0000:00:1c.0:
>>> [12] Replay Timer Timeout
>>> Nov  8 03:08:14 ubuntu systemd[1760]: Time has been changed
>>> Nov  8 03:08:14 ubuntu systemd[1]: Time has been changed
>>> Nov  8 03:08:14 ubuntu systemd-timesyncd[1238]: Synchronized to time
>>> server [2001:67c:1560:8003::c8]:123 (ntp.ubuntu.com).
>>>
>>> But I'll mark this incomplete, and ask if you attempt to re-install with
>>> the later Ubuntu 16.04.6 media. If you then find the bug is still
>>> present in the newer Ubuntu version, please add a comment here telling
>>> us which new version it is in and change the bug status to 'Confirmed'.
>>> If you believe I'm in error, please leave a comment as to why and change
>>> the status back to 'New'.  Thank you again for helping to make Ubuntu
>>> better.
>>>
>>> ** Changed in: grub-installer (Ubuntu)
>>>        Status: New => Incomplete
>>>
>>> --
>>> You received this bug notification because you are subscribed to the bug
>>> report.
>>> https://bugs.launchpad.net/bugs/1851753
>>>
>>> Title:
>>>   ubuntu 16.4.4 not installing !
>>>
>>> Status in grub-installer package in Ubuntu:
>>>   Incomplete
>>>
>>> Bug description:
>>>   ubuntu 16.4.4 not installing !
>>>
>>>   ProblemType: Bug
>>>   DistroRelease: Ubuntu 16.04
>>>   Package: ubiquity 2.21.63.10
>>>   ProcVersionSignature: Ubuntu 4.15.0-45.48~16.04.1-generic 4.15.18
>>>   Uname: Linux 4.15.0-45-generic x86_64
>>>   ApportVersion: 2.20.1-0ubuntu2.18
>>>   Architecture: amd64
>>>   CasperVersion: 1.376.2
>>>   Date: Fri Nov  8 08:55:40 2019
>>>   InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz
>>> file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
>>>   LiveMediaBuild: Ubuntu 16.04.6 LTS "Xenial Xerus" - Release amd64
>>> (20190227)
>>>   ProcEnviron:
>>>    LANGUAGE=en_IN
>>>    PATH=(custom, no user)
>>>    LANG=en_IN
>>>    SHELL=/bin/bash
>>>   SourcePackage: grub-installer
>>>   UpgradeStatus: No upgrade log present (probably fresh install)
>>>
>>> To manage notifications about this bug go to:
>>>
>>> https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1851753/+subscriptions
>>>
>>

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1851753

Title:
  ubuntu 16.4.4 not installing !

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/grub-installer/+bug/1851753/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to