Public bug reported:

[Availability]

Built for all supported architectures. In sync with Debian.

[Rationale]

New dependency of twisted (python3-twisted).

[Security]

No known CVEs.
https://security-tracker.debian.org/tracker/source-package/pyhamcrest
https://launchpad.net/ubuntu/+source/pyhamcrest/+cve

[Quality assurance]

TODO: Foundations team is subscribed.
There are no major long-term outstanding issues
  * https://bugs.launchpad.net/ubuntu/+source/pyhamcrest
  * https://bugs.debian.org/cgi-bin/pkgreport.cgi?src=pyhamcrest
  * https://github.com/hamcrest/PyHamcrest/issues
The ongoing Python 2 removal affects the package

[Dependencies]

dependencies are in main: python3-pkg-resources, python3-six, python3:any
(also the Python 2 binary packages)


[Standards compliance]

4.4.1, debhelper compat 12, dh simple rules

[Maintenance]

Actively maintained upstream.
https://github.com/hamcrest/PyHamcrest

Team maintained in Debian.
https://tracker.debian.org/pkg/pyhamcrest

[Background information]
-

** Affects: pyhamcrest (Ubuntu)
     Importance: Undecided
         Status: New

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1851827

Title:
  [MIR] pyhamcrest

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/pyhamcrest/+bug/1851827/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to