apport information

** Description changed:

  When ICL SoC is in PC10, hotplugging HDMI adapter to Type-C DP, port
  can't be detected: "Port C/TC#1: PHY in TCCOLD, nothing connected"
  
  The issue doesn't happen when SoC is not in PC10.
  --- 
  ProblemType: Bug
  ApportVersion: 2.20.9-0ubuntu7.12
  Architecture: amd64
  DistributionChannelDescriptor:
   # This is the distribution channel descriptor for the OEM CDs
   # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
   canonical-oem-somerville-bionic-amd64-20190418-59+beaver-osp1-meera+X40
  DistroRelease: Ubuntu 18.04
  InstallationDate: Installed on 2020-03-18 (7 days ago)
  InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20190418-12:10
  Package: linux (not installed)
  ProcEnviron:
   TERM=xterm-256color
   PATH=(custom, no user)
   LANG=en_US.UTF-8
   SHELL=/bin/bash
  Tags:  bionic
  Uname: Linux 5.6.0-050600rc5-generic x86_64
  UnreportableReason: The running kernel is not an Ubuntu kernel
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups:
   
  _MarkForUpload: True
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.20.9-0ubuntu7.12
+ Architecture: amd64
+ AudioDevicesInUse:
+  USER        PID ACCESS COMMAND
+  /dev/snd/controlC0:  gdm        1485 F.... pulseaudio
+                       u          2075 F.... pulseaudio
+ DistributionChannelDescriptor:
+  # This is the distribution channel descriptor for the OEM CDs
+  # For more information see 
http://wiki.ubuntu.com/DistributionChannelDescriptor
+  canonical-oem-somerville-bionic-amd64-20190418-59+beaver-osp1-meera+X40
+ DistroRelease: Ubuntu 18.04
+ InstallationDate: Installed on 2020-03-18 (7 days ago)
+ InstallationMedia: Ubuntu 18.04 "Bionic" - Build amd64 LIVE Binary 
20190418-12:10
+ MachineType: Dell Inc. Vostro 14 5401
+ Package: linux (not installed)
+ ProcEnviron:
+  TERM=xterm-256color
+  PATH=(custom, no user)
+  LANG=en_US.UTF-8
+  SHELL=/bin/bash
+ ProcFB: 0 inteldrmfb
+ ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-5.0.0-1043-oem-osp1 
root=UUID=8b4ac39f-f5d4-442b-857d-6d656ac9a925 ro drm.debug=0xe log_buf_len=32M
+ ProcVersionSignature: Ubuntu 5.0.0-1043.48-oem-osp1 5.0.21
+ PulseList:
+  Error: command ['pacmd', 'list'] failed with exit code 1: Home directory not 
accessible: Permission denied
+  No PulseAudio daemon running, or not running as session daemon.
+ RelatedPackageVersions:
+  linux-restricted-modules-5.0.0-1043-oem-osp1 N/A
+  linux-backports-modules-5.0.0-1043-oem-osp1  N/A
+  linux-firmware                               1.173.16
+ Tags:  bionic
+ Uname: Linux 5.0.0-1043-oem-osp1 x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups:
+  
+ _MarkForUpload: True
+ dmi.bios.date: 02/27/2020
+ dmi.bios.vendor: Dell Inc.
+ dmi.bios.version: 89.2.7
+ dmi.board.vendor: Dell Inc.
+ dmi.chassis.type: 10
+ dmi.chassis.vendor: Dell Inc.
+ dmi.modalias: 
dmi:bvnDellInc.:bvr89.2.7:bd02/27/2020:svnDellInc.:pnVostro145401:pvr:rvnDellInc.:rn:rvr:cvnDellInc.:ct10:cvr:
+ dmi.product.family: Vostro
+ dmi.product.name: Vostro 14 5401
+ dmi.product.sku: 09EA
+ dmi.sys.vendor: Dell Inc.

** Attachment added: "AlsaInfo.txt"
   
https://bugs.launchpad.net/bugs/1868936/+attachment/5341382/+files/AlsaInfo.txt

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1868936

Title:
  [ICL] TC port in legacy/static mode can't be detected due TCCOLD

To manage notifications about this bug go to:
https://bugs.launchpad.net/hwe-next/+bug/1868936/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to