Thanks. The error in the full log is:

Configurando grub-efi-amd64-signed (1.93.16+2.02-2ubuntu8.15) ...
Instalando para plataforma x86_64-efi.
grub-install: error: no se puede encontrar el directorio EFI.
dpkg: error al procesar el paquete grub-efi-amd64-signed (--configure):
 instalado grub-efi-amd64-signed paquete post-installation guión el subproceso 
devolvió un error con estado de salida 1
[...]
dpkg: problemas de dependencias impiden la configuración de shim-signed:
 shim-signed depende de grub-efi-amd64-signed; sin embargo:
 El paquete `grub-efi-amd64-signed' no está configurado todavía.

dpkg: error al procesar el paquete shim-signed (--configure):
 problemas de dependencias - se deja sin configurar

So the failure here is that the UEFI bootloader packages are installed,
but there is no EFI System Partition mounted at /boot/efi.  Have you
modified your /etc/fstab or your partitions post installation?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1879698

Title:
  package shim-signed 1.34.9+13-0ubuntu2 failed to install/upgrade:
  installed shim-signed package post-installation script subprocess
  returned error exit status 1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/shim-signed/+bug/1879698/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to