I received some updates today including gnome-shell, gnome-common and
mutter and this issue is now resolved. Oddly enough gnome-screenshots
was not updated and I still have the same version as before. For the
record here are the packages that were updated:

Start-Date: 2020-05-21  08:37:34
Commandline: apt upgrade
Requested-By: chris (1000)
Upgrade: gnome-shell-extension-prefs:amd64 (3.36.1-5ubuntu2, 
3.36.2-1ubuntu1~20.04.1), gir1.2-mutter-6:amd64 (3.36.1-3ubuntu3, 
3.36.2-1ubuntu1~20.04.1), libwbclient0:amd64 (2:4.11.6+dfsg-0ubuntu1.1, 
2:4.11.6+dfsg-0ubuntu1.2), nodejs:amd64 (14.2.0-deb-1nodesource1, 
14.3.0-deb-1nodesource1), libmutter-6-0:amd64 (3.36.1-3ubuntu3, 
3.36.2-1ubuntu1~20.04.1), mutter-common:amd64 (3.36.1-3ubuntu3, 
3.36.2-1ubuntu1~20.04.1), samba-libs:amd64 (2:4.11.6+dfsg-0ubuntu1.1, 
2:4.11.6+dfsg-0ubuntu1.2), gnome-shell-common:amd64 (3.36.1-5ubuntu2, 
3.36.2-1ubuntu1~20.04.1), libsmbclient:amd64 (2:4.11.6+dfsg-0ubuntu1.1, 
2:4.11.6+dfsg-0ubuntu1.2), gnome-shell:amd64 (3.36.1-5ubuntu2, 
3.36.2-1ubuntu1~20.04.1), mutter:amd64 (3.36.1-3ubuntu3, 
3.36.2-1ubuntu1~20.04.1)
End-Date: 2020-05-21  08:37:41

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1876978

Title:
  gnome-screenshot clipboard image incomplete

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/gnome-shell/+bug/1876978/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to