Reported as an upstream Node.js bug:
https://github.com/nodejs/node/issues/34666

** Description changed:

  Since nodejs 12.18.1 entered groovy-proposed, autopkgtests that rely on
  node-sha.js to compute SHA-1 hashes started failing reliably on ppc64el.
  This affects the following packages:
  
    - node-sha.js
    - node-crypto-browserify
    - node-create-hash
  
  Other architectures do not appear to be affected, and it's only the
  SHA-1 hashes that are incorrect, other hashing algorithm are not
  affected.
  
  For reference, I'm attaching the full log for the last failed run of
  node-create-hash on ppc64el (see
  https://autopkgtest.ubuntu.com/packages/n/node-create-
  hash/groovy/ppc64el).
  
- Upstream bug report: https://github.com/crypto-
- browserify/sha.js/issues/66
+ Upstream (sha.js) bug report: 
https://github.com/crypto-browserify/sha.js/issues/66
+ Upstream (Node.js) bug report: https://github.com/nodejs/node/issues/34666

** Bug watch added: github.com/nodejs/node/issues #34666
   https://github.com/nodejs/node/issues/34666

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1887144

Title:
  autopkgtest failures on ppc64el with nodejs 12.18.2

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/node-create-hash/+bug/1887144/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to