Public bug reported:

When installing mono-devel_6.8.0.105+dfsg-3_all.deb on xubuntu 21.04,
there is an error of dependency not met and it is saying: trying to
overwrite '/usr/bin/disco', which is also in package discodos 1.0~rc2-1

ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: mono-devel (not installed)
ProcVersionSignature: Ubuntu 5.11.0-16.17-generic 5.11.12
Uname: Linux 5.11.0-16-generic x86_64
ApportVersion: 2.20.11-0ubuntu65
Architecture: amd64
CasperMD5CheckResult: pass
CurrentDesktop: XFCE
Date: Fri May 14 06:50:32 2021
InstallationDate: Installed on 2021-05-13 (0 days ago)
InstallationMedia: Xubuntu 21.04 "Hirsute Hippo" - Release amd64 (20210420)
SourcePackage: mono
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: mono (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug hirsute

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1928414

Title:
  Ubuntu 21.04 mono-devel_6.8.0.105+dfsg-3_all.deb install failed

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mono/+bug/1928414/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to