Public bug reported:

After rebooting my Dell Vostro Vostro-14-5401 running Ubuntu 18.04.5 LTS, the 
Bluetooth icon disappeared from the icons tray. 
The settings menu doesn't appear to register any BT device (No Bluetooth Found 
- Plug in a dongle to use Bluetooth). 

The command "service Bluetooth status" returns the following: 
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset
   Active: inactive (dead)
Condition: start condition failed at Sun 2022-06-05 10:23:15 IDT; 56s ago
           └─ ConditionPathIsDirectory=/sys/class/bluetooth was not met
     Docs: man:bluetoothd(8)

I did not update or change anything prior to the reboot. Needless to
say, I tried to reboot the laptop again, but the device is still not

using systemctl to reboot the service (systemctl disable
Bluetooth,systemctl enable Bluetooth,systemctl start Bluetooth) does not
work either.

** Affects: ubuntu
     Importance: Undecided
         Status: New

** Tags: bluetooth

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Bluetooth adapter not found after reboot

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to