Public bug reported:

Since changing my PXE setup to serve a 24.04 ISO, I haven't been able to get 
the auto-installer to read any preseed files. I load the ISO and YAML from a 
local HTTP server, as always.
Curiously, the second resolution for my server's name (to download the preseed) 
always fails, so I had to change the line in GRUB to use the IP. Is it just me?

Possible Subiquity Bug:
I've tried a few different files for cloud-init, but it fails to read them all 
the same way. I always receive the following error:

Error parsing preconfiguration file: Syntax error: unable to determine
template owner

I tried the same file that I've always used as well as one copied from a
new server running 24.04 so I'm not sure what to do and searching for
that error online didn't yield anything helpful.

** Affects: ubuntu
     Importance: Undecided
         Status: New

** Attachment added: "Screen of VM"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  24.04 Subiquity Cannot Read Auto-install Cloud-init Files

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to