apport information

** Package changed: ubuntu => linux (Ubuntu)

** Tags added: apport-collected mantic

** Description changed:

  Basically vanilla install of 23.10 on a Thinkpad W541 (same as W540,
  basically), which has a Haswell CPU and NVIDIA GK107.
  When I boot, it fails at: 
     "Job gpu-manager.service/ start running...". 
  Rebooting with C-M-<del> sticks@ "gpu-manager.service/stop".
  With nomodeset, boot freezes at:
     snd_hda_intel 0000:00:03.0: couldn't bind with audio component
     snd_hda_intel 0000:00:03.0: HSW/BDW HD-audio HDMI/DP requires binding with 
gfx driver
  If I remove 'gfxmode $linux_gfx_mode' & add nomodeset, it boots.
  In that latter state:
  $ inxi -G
    Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: N/A
    Device-2: NVIDIA GK107GLM [Quadro K1100M] driver: N/A
    Display: x11 server: X.Org v: with: Xwayland v: 23.2.0 driver: X:
      loaded: vesa unloaded: fbdev,modesetting dri: swrast gpu: N/A
      resolution: 1920x1080
    API: OpenGL v: 4.5 Mesa 23.2.1-1ubuntu3.1 renderer: llvmpipe (LLVM 15.0.7
      256 bits)
  On an identical machine, **running Linux Mint**, things work fine.  Note
  the drivers:
  $inxi -G  # NB!  Basically identical machine running **Linux Mint**
    Device-1: Intel 4th Gen Core Processor Integrated Graphics driver: i915
      v: kernel
    Device-2: NVIDIA GK107GLM [Quadro K1100M] driver: nouveau v: kernel
    Device-3: Chicony Integrated Camera type: USB driver: uvcvideo
    Display: x11 server: X.Org v: driver: X: loaded: modesetting
      unloaded: fbdev,vesa gpu: i915 resolution: 1920x1080~60Hz
    OpenGL: renderer: Mesa Intel HD Graphics 4600 (HSW GT2)
      v: 4.6 Mesa 23.2.1-1ubuntu3.1~22.04.2
  Things I have tried:
  1. That thinkpad, with the newest BIOS, has no way to select the GPU. 
  2. Attacking the sound driver issue, nomodeset with these parameters did not 
change the symptoms:
     a. intel_iommu=on,igfx_off
     b. snd_intel_dspcfg.dsp_driver=1  (I also tried 2 or 3)
     c. snd_hda_intel.dmic_detect=0
+ --- 
+ ProblemType: Bug
+ ApportVersion: 2.27.0-0ubuntu5
+ Architecture: amd64
+ AudioDevicesInUse:
+  /dev/snd/controlC1:  dev        1815 F.... wireplumber
+  /dev/snd/controlC2:  dev        1815 F.... wireplumber
+  /dev/snd/seq:        dev        1811 F.... pipewire
+ CasperMD5CheckResult: pass
+ CurrentDesktop: ubuntu:GNOME
+ DistroRelease: Ubuntu 23.10
+ InstallationDate: Installed on 2024-05-05 (15 days ago)
+ InstallationMedia: Ubuntu Legacy 23.10 "Mantic Minotaur" - Release amd64 
+ IwConfig:
+  lo        no wireless extensions.
+  enp0s25   no wireless extensions.
+ MachineType: {report['dmi.sys.vendor']} {report['']}
+ Package: linux (not installed)
+ ProcEnviron:
+  LANG=en_US.UTF-8
+  PATH=(custom, no user)
+  SHELL=/bin/bash
+  TERM=xterm-256color
+ ProcFB:
+ ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-6.5.0-35-generic 
root=UUID=8a1b7c62-f10c-4d45-a54e-81404724f5b7 ro rootflags=subvol=@ nomodeset 
+ ProcVersionSignature: Ubuntu 6.5.0-35.35-generic 6.5.13
+ RelatedPackageVersions:
+  linux-restricted-modules-6.5.0-35-generic N/A
+  linux-backports-modules-6.5.0-35-generic  N/A
+  linux-firmware                            20230919.git3672ccab-0ubuntu2.10
+ RfKill:
+ Tags: mantic
+ Uname: Linux 6.5.0-35-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo users
+ _MarkForUpload: True
+ 06/02/2021
+ dmi.bios.release: 2.42
+ dmi.bios.vendor: LENOVO
+ dmi.bios.version: GNET94WW (2.42 )
+ dmi.board.asset.tag: Not Available
+ 20EGS2YX00
+ dmi.board.vendor: LENOVO
+ dmi.board.version: SDK0E50510 WIN
+ dmi.chassis.asset.tag: No Asset Information
+ dmi.chassis.type: 10
+ dmi.chassis.vendor: LENOVO
+ dmi.chassis.version: Not Available
+ 1.14
+ dmi.modalias: 
+ ThinkPad W541
+ 20EGS2YX00
+ dmi.product.sku: LENOVO_MT_20EG
+ dmi.product.version: ThinkPad W541
+ dmi.sys.vendor: LENOVO

** Attachment added: "AlsaInfo.txt"

You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.

  Boot failure: Haswell+NVIDIA on ThinkPad W541

To manage notifications about this bug go to:

ubuntu-bugs mailing list

Reply via email to