Public bug reported:

When starting a qemu guest on Ubuntu 26.04 LTS the guest fails to start
with the following error:

Error starting domain: unsupported configuration: spice graphics are not
supported with this QEMU

```
Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 67, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 101, in tmpcb
    callback(*args, **kwargs)
  File "/usr/share/virt-manager/virtManager/object/libvirtobject.py", line 57, 
in newfn
    ret = fn(self, *args, **kwargs)
          ^^^^^^^^^^^^^^^^^^^^^^^^^
  File "/usr/share/virt-manager/virtManager/object/domain.py", line 1446, in 
startup
    self._backend.create()
  File "/usr/lib/python3/dist-packages/libvirt.py", line 1379, in create
    raise libvirtError('virDomainCreate() failed')
libvirt.libvirtError: unsupported configuration: spice graphics are not 
supported with this QEMU
```

lsb_release -rd
Description:    Ubuntu 26.04.1 LTS
Release:        26.04


apt-cache policy virt-manager
virt-manager:
  Installed: 1:5.1.0-1
  Candidate: 1:5.1.0-1
  Version table:
 *** 1:5.1.0-1 500
        500 http://fr.archive.ubuntu.com/ubuntu resolute/universe amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu resolute/universe i386 Packages
        100 /var/lib/dpkg/status


Expected behaviour: The VM guest starts.

What happened: unsupported configuration: spice graphics are not
supported with this QEMU

The same behaviour occurs regardless of guest O/S. Removing spice
hardware (Channel, Display) allows the guest to start, but prevents
operations such as copy/paste between host and guest.

ProblemType: Bug
DistroRelease: Ubuntu 26.04
Package: qemu-system-common 1:10.2.1+ds-1ubuntu3.2
ProcVersionSignature: Ubuntu 7.0.0-38.38-generic 7.0.14
Uname: Linux 7.0.0-38-generic x86_64
ApportVersion: 2.34.1-0ubuntu0.1
Architecture: amd64
CasperMD5CheckResult: pass
CurrentDesktop: ubuntu:GNOME
Date: Tue Oct  6 11:00:10 2026
InstallationDate: Installed on 2022-09-04 (1493 days ago)
InstallationMedia: Ubuntu 22.04.1 LTS "Jammy Jellyfish" - Release amd64 
(20220809.1)
KvmCmdLine: COMMAND         STAT  EUID  RUID     PID    PPID %CPU COMMAND
MachineType: Gigabyte Technology Co., Ltd. B450M DS3H
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-7.0.0-38-generic 
root=/dev/mapper/vgubuntu-root ro quiet splash amd_iommu=on iommu=pt 
nvme_core.default_ps_max_latency_us=0 pcie_aspm=off
SourcePackage: qemu
UpgradeStatus: Upgraded to resolute on 2026-10-05 (1 days ago)
dmi.bios.date: 03/22/2024
dmi.bios.release: 5.17
dmi.bios.vendor: American Megatrends International, LLC.
dmi.bios.version: F66
dmi.board.asset.tag: Default string
dmi.board.name: B450M DS3H-CF
dmi.board.vendor: Gigabyte Technology Co., Ltd.
dmi.board.version: Default string
dmi.chassis.asset.tag: Default string
dmi.chassis.type: 3
dmi.chassis.vendor: Default string
dmi.chassis.version: Default string
dmi.modalias: 
dmi:bvnAmericanMegatrendsInternational,LLC.:bvrF66:bd03/22/2024:br5.17:svnGigabyteTechnologyCo.,Ltd.:pnB450MDS3H:pvrDefaultstring:rvnGigabyteTechnologyCo.,Ltd.:rnB450MDS3H-CF:rvrDefaultstring:cvnDefaultstring:ct3:cvrDefaultstring:skuDefaultstring:pfaB450MB:
dmi.product.family: B450 MB
dmi.product.name: B450M DS3H
dmi.product.sku: Default string
dmi.product.version: Default string
dmi.sys.vendor: Gigabyte Technology Co., Ltd.

** Affects: qemu (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-bug resolute third-party-packages wayland-session

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2169687

Title:
  Error starting domain: spice graphics are not supported with this QEMU

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qemu/+bug/2169687/+subscriptions


-- 
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to