Log output:
Setting up bind9 (1:9.20.24-1ubuntu0.3)…
Installing new version of config file /etc/apparmor.d/usr.sbin.named…
Configuration file «/etc/bind/named.conf»
==> Modified (by you or by a script) since installation.
==> Package distributor has shipped an updated version.
What would you like to do about it ? Your options are:
Y or I : install the package maintainer's version
N or O : keep your currently-installed version
D : show the differences between the versions
Z : start a shell to examine the situation
The default action is to keep your current version.
*** named.conf (Y/I/N/O/D/Z) [default=N] ?
Configuration file «/etc/bind/named.conf.local»
==> Modified (by you or by a script) since installation.
==> Package distributor has shipped an updated version.
What would you like to do about it ? Your options are:
Y or I : install the package maintainer's version
N or O : keep your currently-installed version
D : show the differences between the versions
Z : start a shell to examine the situation
The default action is to keep your current version.
*** named.conf.local (Y/I/N/O/D/Z) [default=N] ?
Configuration file «/etc/bind/named.conf.options»
==> Modified (by you or by a script) since installation.
==> Package distributor has shipped an updated version.
What would you like to do about it ? Your options are:
Y or I : install the package maintainer's version
N or O : keep your currently-installed version
D : show the differences between the versions
Z : start a shell to examine the situation
The default action is to keep your current version.
*** named.conf.options (Y/I/N/O/D/Z) [default=N] ?
Installing new version of config file /etc/init.d/named…
ls: cannot access '/etc/bind/rndc.key': No such file or directory
/etc/bind/named.conf:20: parsing failed: file not found
So it seams like the config files need updates, did you perform those?
The config probably includes the definition of the remote control key, but that
does not exist.
This normally occurs when you modified the config files, or you deleted that
key manually.
** Changed in: bind9 (Ubuntu)
Status: New => Incomplete
--
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/2169373
Title:
package bind9 1:9.20.24-1ubuntu0.3 failed to install/upgrade: old
bind9 package postinst maintainer script subprocess failed with exit
status 1
To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/bind9/+bug/2169373/+subscriptions
--
ubuntu-bugs mailing list
[email protected]
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs