Hi all,

There are a number of Unity 7 scopes which have security issues open but
that so far no one has stepped up to commit the fixes and/or offer to
maintain going forwards.

See this bug for an example:
https://bugs.launchpad.net/ubuntu/+source/unity-scope-
gmusicbrowser/+bug/1483037

The scopes listed in that bug are:

unity-scope-audacious
unity-scope-clementine
unity-scope-gmusicbrowser
unity-scope-gourmet
unity-scope-guayadeque
unity-scope-musique

I expect there are some more as well.

Couple this with the decision to turn off online searches by default and I
think it's time to consider dropping these scopes from the archive.  Plus
of course, the fact that they won't work in Unity 8 in the future anyway.

Does anyone feel strongly for or against this suggestion?

Cheers, Will
-- 
ubuntu-desktop mailing list
ubuntu-desktop@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-desktop

Reply via email to