How does one convey the message that a bug is severe?

A recent update to HAL (0.5.9.1-1ubuntu9) in Gutsy won't install/upgrade
due to errors and therefore it's dependents (and their defendants) won't
install/upgrade

I've been running Gutsy for weeks and this is the biggest bug I've run
into (and of course we're now in the beta phase).

I have to manually configure eth0 at every boot.  I can no longer access
external hard drives.

I've reported this (as have others) and it's still "undecided"?

Things that make you go humm......


-- 
            Scott
http://angrykeyboarder.com
¬©2007 angrykeyboarder‚ĄĘ & Elmer Fudd. All Wites Wesewved


-- 
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss

Reply via email to