Hello Marco and everyone,

Unity is still in low graphics mode after upgrading to 14.04.5 LTS (Xenial HWE 
stack).


Here is the output:


:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   X.Org
OpenGL renderer string: Gallium 0.4 on AMD KAVERI (DRM 2.43.0, LLVM 3.8.0)
OpenGL version string:  3.0 Mesa 11.2.0

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes



Regards,

Amr


On 05/05/16 17:13, Amr Ibrahim wrote:
No, I didn't change anything. What else can I do to debug this?


On 05/05/16 16:37, Marco Trevisan wrote:

Il 26/04/2016 08:24, Amr Ibrahim ha scritto:


Thanks Marco. Here it is:

:~$ /usr/lib/nux/unity_support_test -p
OpenGL vendor string:   X.Org
OpenGL renderer string: Gallium 0.4 on AMD RS780 (DRM 2.43.0, LLVM 3.6.0)
OpenGL version string:  3.0 Mesa 11.0.2

Not software rendered:    yes
Not blacklisted:          yes
GLX fbconfig:             yes
GLX texture from pixmap:  yes
GL npot or rect textures: yes
GL vertex program:        yes
GL fragment program:      yes
GL vertex buffer object:  yes
GL framebuffer object:    yes
GL version is 1.4+:       yes

Unity 3D supported:       yes



Mh, weird...

So, you changed something in CCSM or for some reason the environment
variable UNITY_LOW_GFX_MODE is set?



-- 
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss

Reply via email to