On 19.10.2016 02:01, Dylan Taft wrote:
> Hey -
> Apologies for the direct email.
> There are some outstanding bugs filed
> https://bugs.launchpad.net/ubuntu/+source/libxi/+bug/1360342
> http://packages.ubuntu.com/yakkety/i386/libxi-dev/filelist
> http://packages.ubuntu.com/yakkety/amd64/libxi-dev/filelist
> Nothing conflicts in a meaningful way - just headers and man pages
> which would be the same.
> There are only 7 or 8 packages I believe that are affected by
> something like this that are critical for building popular
> applications line Wine.
> If I identify the packages and look through to see that there are no
> actual conflicts, could this be addressed upstream?

Please file bug reports for these, and attach patches, test your changes in a
PPA ensuring that the -dev packages can be co-installed, then subscribe

These are packaging issues, and can't be applied upstream.  Search for existing
Debian issues, and file bug reports for Debian, if there are no bug reports yet.
Link the issues in the bug tracker.


Ubuntu-devel-discuss mailing list
Modify settings or unsubscribe at: 

Reply via email to