root@DMESAMM8:~# aptitude full-upgrade
The following packages will be upgraded:
  avahi-dnsconfd
1 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 0 B/14.1 kB of archives. After unpacking 0 B will be used.
Do you want to continue? [Y/n/?] y
(Reading database ... 856145 files and directories currently installed.)
Preparing to unpack .../avahi-dnsconfd_0.6.32~rc+dfsg-1ubuntu2.1_amd64.deb ...
Job for avahi-daemon.socket canceled.
dpkg: warning: subprocess old pre-removal script returned error exit status 1
dpkg: trying script from the new package instead ...
Job for avahi-daemon.socket canceled.
dpkg: error processing archive /var/cache/apt/archives/avahi-dnsconfd_0.6.32~rc+dfsg-1ubuntu2.1_amd64.deb (--unpack):
 subprocess new pre-removal script returned error exit status 1
Errors were encountered while processing:
 /var/cache/apt/archives/avahi-dnsconfd_0.6.32~rc+dfsg-1ubuntu2.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Failed to perform requested operation on package.  Trying to recover:
root@DMESAMM8:~#


Noticed on 3+ machines all different hardware configurations & physical system profiles, same terminal error output, wanted to report before but sorry took me till just now.


Thanks for your time,

-Dave.


--
Ubuntu-devel-discuss mailing list
Ubuntu-devel-discuss@lists.ubuntu.com
Modify settings or unsubscribe at: 
https://lists.ubuntu.com/mailman/listinfo/ubuntu-devel-discuss

Reply via email to