Dear Konrad,

sorry for not replying so long.... With the current rc:

current build number: 431
device name: krillin
channel: ubuntu-touch/rc-proposed/bq-aquaris.en
last update: 2016-09-17 07:25:24
version version: 431
version ubuntu: 20160917
version device: 20160606-ab415b2
version custom: 20160831-991-38-18

the connection the the Audi A3 and Jabra does not work. I have attached
a screen shot where I tried the connection manually with bluetoothctl. I
have also attached my logs of that day. I hope this helps to get a bit
deeper in this issue.

Matthias

** Attachment added: "Bug Bluetooth Audi A3.tar.bz2"
   
https://bugs.launchpad.net/ubuntu/+source/bluez/+bug/1500242/+attachment/4744533/+files/Bug%20Bluetooth%20Audi%20A3.tar.bz2

-- 
You received this bug notification because you are a member of Ubuntu
Phonedations bugs, which is subscribed to ofono in Ubuntu.
https://bugs.launchpad.net/bugs/1500242

Title:
  Bluetooth devices (Jabra BT250, Audi A3 car kit) can not be connected
  with BQ Aquaris 4.5

Status in Canonical System Image:
  In Progress
Status in bluez package in Ubuntu:
  Confirmed
Status in ofono package in Ubuntu:
  Incomplete

Bug description:
  STEPS:
  Requirements: Aquaris E4.5, Jabra BT250 blue tooth handset device (rather old 
one supports blue tooth 1.1 and therefore I thought should be no issue) or Audi 
car kit (A3 2012 model)

  1. Put Jabra BT250 into receiving mode
  2. Phone searches automatically every 15 - 30 seconds for a new blue tooth 
device
  3. Phone finds Jabra BT250 and asks for pairing code
  4. Enter code into phone
  5. Jabra BT250 automatically exits the pairing mode (which is a sign that 
pairing should have worked)
  6. Phone looses connection to Jabra BT250
  7. Manual reconnection via phone works (shows Jabra BT250 as being connected) 
but ignores the device

  Same behaviour with Audi car kit (Audi A3, 2012 model)

  EXPECTED:
  I expect that the blue tooth kits work similar to my Seat Alhambra (also 2012 
model) where the blue tooth pairing etc. works great (except some bugs which 
are already filed).

  ACTUAL:
  No connection to the blue tooth device

  VERSIONS:
  OS-Build-Number: 25
  Ubuntu-Image: 20150825.1

  POSSIBLE ROOT CAUSE:
  Is this issue also solved as soon as bluez5 is implemented? When will this be?

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1500242/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-phonedations-bugs
Post to     : ubuntu-phonedations-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-phonedations-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to