@andrew that sounds like a different issue, can you enter the bug and
provide all your system information

-- 
You received this bug notification because you are a member of Ubuntu
Phonedations bugs, which is subscribed to ofono in Ubuntu.
https://bugs.launchpad.net/bugs/1598181

Title:
  No network showing from the dialer app even though phone calls are
  possible

Status in Canonical System Image:
  Fix Released
Status in turbo:
  New
Status in dialer-app package in Ubuntu:
  Invalid
Status in indicator-network package in Ubuntu:
  Invalid
Status in ofono package in Ubuntu:
  Fix Released

Bug description:
  I noticed that I am seeing "No network" being displayed in the upper
  right hand corner of the dialer app even though I am able to make
  phone calls. This is on turbo and using the smaller SIM slot (#2) with
  T-Mobile in the US.

  Build version info:

  current build number: 116
  device name: turbo
  channel: ubuntu-touch/rc-proposed/ubuntu
  last update: 2016-07-01 09:38:31
  version version: 116
  version ubuntu: 20160701
  version device: 20160617-82a5c0d
  version custom: 20160701

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1598181/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-phonedations-bugs
Post to     : ubuntu-phonedations-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-phonedations-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to