@pat: have added this to the backlog of things to investigate. Will see
if it's possible to reliably reproduce this issue and identify the root

You received this bug notification because you are a member of Ubuntu
Phonedations bugs, which is subscribed to ofono in Ubuntu.

  [Touch] Incoming call gets silent randomly

Status in Canonical System Image:
Status in media-hub package in Ubuntu:
Status in ofono package in Ubuntu:
Status in pulseaudio package in Ubuntu:

Bug description:
  I've experienced this strange issue 4-5 times after OTA-12. It seems pretty 
random and is hard to reproduce.
  When I get an incoming call, the screen turns on, the incoming call pop up 
appears, but there is no sound at all even though the phone is not in silent 
mode (and also the speaker volume is not set too low). I can accept this call 
and keep conversing as usual.
  Once I asked the same caller to call me once again after a few minutes, that 
time the phone rang as expected.

  Device: E5, OTA-12, stable channel

  I can provide necessary logs if this happens again. Which ones should
  I gather?

  Possibly related to bug #1614943.

  UPDATE: As mentioned in comment #7, it seems the phone rings for a
  fraction of a second and then the sound pauses abruptly.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~ubuntu-phonedations-bugs
Post to     : ubuntu-phonedations-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-phonedations-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to