** Package changed: ubuntu => qtcreator (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
SDK bug tracking, which is subscribed to qtcreator in Ubuntu.
https://bugs.launchpad.net/bugs/1619126

Title:
  qt-creator wont install from apt, repository bad

Status in Qt Creator:
  New
Status in qtcreator package in Ubuntu:
  New

Bug description:
  Hello,

  I am unable to install package "qt-creator" from apt because of a
  repository issue. sudo apt update does not solve the problem

  I am using Ubuntu 16.04

  The error message window I get can be found here:
  https://i.snag.gy/WGmTD4.jpg

  If I expand the "details" section I get this information:

  The following packages have unmet dependencies:

  qtcreator: Depends: qml-module-qtquick-controls (>= 5.2.1-4~) but 
5.5.1-1ubuntu1 is to be installed       
  Depends: qml-module-qtquick2 (>= 5.2.1-5~) but 5.5.1-2ubuntu6 is to be 
installed       
  Depends: qtcreator-data (= 3.5.1+dfsg-2ubuntu2) but 3.5.1+dfsg-2ubuntu2 is to 
be installed  
  Depends: libclang1-3.6 (>= 3.6) but 1:3.6.2-3ubuntu2 is to be installed   
  Depends: libgcc1 (>= 1:4.1.1) but 1:6.0.1-0ubuntu1 is to be installed
  Depends: libqt5concurrent5 (>= 5.0.2) but 5.5.1+dfsg-16ubuntu7 is to be 
installed
  Depends: libqt5core5a (>= 5.5.1) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  Depends: libqt5designer5 (>= 5.0.2) but 5.5.1-3build1 is to be installed   
  Depends: libqt5designercomponents5 (>= 5.0.2) but 5.5.1-3build1 is to be 
installed
  Depends: libqt5gui5-gles (>= 5.5.0) but 5.5.1+dfsg-16ubuntu6 is to be 
installed
  Depends: libqt5help5 (>= 5.0.2) but 5.5.1-3build1 is to be installed
  Depends: libqt5network5 (>= 5.0.2) but 5.5.1+dfsg-16ubuntu7.1 is to be 
installed
  Depends: libqt5printsupport5 (>= 5.0.2) but 5.5.1+dfsg-16ubuntu7.1 is to be 
installed
  Depends: libqt5qml5 (>= 5.5.0) but 5.5.1-2ubuntu6 is to be installed
  Depends: libqt5quick5-gles (>= 5.2.0~rc1) but 5.5.1-2ubuntu6 is to be 
installed
  Depends: libqt5quickwidgets5-gles (>= 5.5.1-2ubuntu1~xenial1~test2) but 
5.5.1-2ubuntu6 is to be installed
  Depends: libqt5sql5 (>= 5.0.2) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  Depends: libqt5test5 (>= 5.5.0) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  Depends: libqt5webkit5 (>= 5.2.0) but 5.5.1+dfsg-2ubuntu1 is to be installed
  Depends: libqt5widgets5 (>= 5.3.0) but 5.5.1+dfsg-16ubuntu7.1 is to be 
installed
  Depends: libqt5xml5 (>= 5.2.0) but 5.5.1+dfsg-16ubuntu7.1 is to be installed
  Depends: libstdc++6 (>= 5.2) but 5.4.0-6ubuntu1~16.04.2 is to be installed
  Depends: qtbase-abi-5-5-1 but it is a virtual package
  Depends: qtdeclarative-abi-5-5-0 but it is a virtual package

  
  Here are details about my Ubuntu system:

  james@trump:~$ lsb_release -a
  LSB Version:  
core-9.20160110ubuntu0.2-amd64:core-9.20160110ubuntu0.2-noarch:security-9.20160110ubuntu0.2-amd64:security-9.20160110ubuntu0.2-noarch
  Distributor ID:       Ubuntu
  Description:  Ubuntu 16.04.1 LTS
  Release:      16.04
  Codename:     xenial
  james@trump:~$ 


  Please update me on status of bug report. Thanks and God bless!

To manage notifications about this bug go to:
https://bugs.launchpad.net/qt-creator/+bug/1619126/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-sdk-bugs
Post to     : ubuntu-sdk-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-sdk-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to