Public bug reported:

I was adding telegram ppa when this error occurred

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt5test5:i386 5.5.1+dfsg-16ubuntu7.1
ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
Uname: Linux 4.4.0-36-generic i686
NonfreeKernelModules: wl
ApportVersion: 2.20.1-0ubuntu2.1
AptOrdering:
 telegram: Install
 libqt5test5: Configure
 telegram: Configure
 NULL: ConfigurePending
Architecture: i386
Date: Sun Sep 18 20:40:31 2016
ErrorMessage: il pacchetto si trova in uno stato di inconsistenza critico: è 
consigliato  installarlo nuovamente prima di tentare la configurazione.
InstallationDate: Installed on 2016-09-02 (15 days ago)
InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 (20160719)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: qtbase-opensource-src
Title: package libqt5test5:i386 5.5.1+dfsg-16ubuntu7.1 failed to 
install/upgrade: il pacchetto si trova in uno stato di inconsistenza critico: è 
consigliato  installarlo nuovamente prima di tentare la configurazione.
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtbase-opensource-src (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package i386 xenial

-- 
You received this bug notification because you are a member of Ubuntu
SDK bug tracking, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1624916

Title:
  package libqt5test5:i386 5.5.1+dfsg-16ubuntu7.1 failed to
  install/upgrade: il pacchetto si trova in uno stato di inconsistenza
  critico: è consigliato  installarlo nuovamente prima di tentare la
  configurazione.

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  I was adding telegram ppa when this error occurred

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libqt5test5:i386 5.5.1+dfsg-16ubuntu7.1
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic i686
  NonfreeKernelModules: wl
  ApportVersion: 2.20.1-0ubuntu2.1
  AptOrdering:
   telegram: Install
   libqt5test5: Configure
   telegram: Configure
   NULL: ConfigurePending
  Architecture: i386
  Date: Sun Sep 18 20:40:31 2016
  ErrorMessage: il pacchetto si trova in uno stato di inconsistenza critico: è 
consigliato  installarlo nuovamente prima di tentare la configurazione.
  InstallationDate: Installed on 2016-09-02 (15 days ago)
  InstallationMedia: Xubuntu 16.04.1 LTS "Xenial Xerus" - Release i386 
(20160719)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.1
   apt  1.2.12~ubuntu16.04.1
  SourcePackage: qtbase-opensource-src
  Title: package libqt5test5:i386 5.5.1+dfsg-16ubuntu7.1 failed to 
install/upgrade: il pacchetto si trova in uno stato di inconsistenza critico: è 
consigliato  installarlo nuovamente prima di tentare la configurazione.
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1624916/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-sdk-bugs
Post to     : ubuntu-sdk-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-sdk-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to