Public bug reported:

0.8.9-0ubuntu0.16.04.1

  * Backport to xenial.
    - Fixes API connectivitity issues (LP: #1688056)

0.8.9-1

  * New upstream release.

0.8.8-1

  [ Mateusz Łukasik ]
  * New upstream release. 
    - Drop 01_update-yr.no-url.patch -- included upstream.

0.8.7-3

  * debian/patches:
    - fix obvious typo in 01_update-yr.no-url.

0.8.7-2

  * debian/patches:
    - 01_update-yr.no-url added, update API url for Yr.no serice.

0.8.7-1

  [ Mateusz Łukasik ]
  * New upstream release. (Closes: #774101)
 * debian/control:
    - Bump standards version to 3.9.8.
    - Use secured link for Vcs-Browser.
  * debian/watch:
    - Bump to version 4.

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.5
ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
Uname: Linux 4.8.0-54-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.6
Architecture: amd64
Date: Mon Jun 19 10:06:12 2017
DuplicateSignature:
 package:libqt5gui5:amd64:5.5.1+dfsg-16ubuntu7.5
 Setting up libcapnp-0.5.3:amd64 (0.5.3-2ubuntu1) ...
 dpkg: error processing package libqt5gui5:amd64 (--configure):
  package libqt5gui5:amd64 is not ready for configuration
ErrorMessage: package libqt5gui5:amd64 is not ready for configuration  cannot 
configure (current status 'half-installed')
InstallationDate: Installed on 2017-03-26 (84 days ago)
InstallationMedia: Xubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 (20170215)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.20
SourcePackage: qtbase-opensource-src
Title: package libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to 
install/upgrade: package libqt5gui5:amd64 is not ready for configuration  
cannot configure (current status 'half-installed')
UpgradeStatus: No upgrade log present (probably fresh install)

** Affects: qtbase-opensource-src (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
SDK bug tracking, which is subscribed to qtbase-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1698755

Title:
  package libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to
  install/upgrade: package libqt5gui5:amd64 is not ready for
  configuration  cannot configure (current status 'half-installed')

Status in qtbase-opensource-src package in Ubuntu:
  New

Bug description:
  0.8.9-0ubuntu0.16.04.1

    * Backport to xenial.
      - Fixes API connectivitity issues (LP: #1688056)

  0.8.9-1

    * New upstream release.

  0.8.8-1

    [ Mateusz Łukasik ]
    * New upstream release. 
      - Drop 01_update-yr.no-url.patch -- included upstream.

  0.8.7-3

    * debian/patches:
      - fix obvious typo in 01_update-yr.no-url.

  0.8.7-2

    * debian/patches:
      - 01_update-yr.no-url added, update API url for Yr.no serice.

  0.8.7-1

    [ Mateusz Łukasik ]
    * New upstream release. (Closes: #774101)
   * debian/control:
      - Bump standards version to 3.9.8.
      - Use secured link for Vcs-Browser.
    * debian/watch:
      - Bump to version 4.

  ProblemType: Package
  DistroRelease: Ubuntu 16.04
  Package: libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.5
  ProcVersionSignature: Ubuntu 4.8.0-54.57~16.04.1-generic 4.8.17
  Uname: Linux 4.8.0-54-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.6
  Architecture: amd64
  Date: Mon Jun 19 10:06:12 2017
  DuplicateSignature:
   package:libqt5gui5:amd64:5.5.1+dfsg-16ubuntu7.5
   Setting up libcapnp-0.5.3:amd64 (0.5.3-2ubuntu1) ...
   dpkg: error processing package libqt5gui5:amd64 (--configure):
    package libqt5gui5:amd64 is not ready for configuration
  ErrorMessage: package libqt5gui5:amd64 is not ready for configuration  cannot 
configure (current status 'half-installed')
  InstallationDate: Installed on 2017-03-26 (84 days ago)
  InstallationMedia: Xubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215)
  RelatedPackageVersions:
   dpkg 1.18.4ubuntu1.2
   apt  1.2.20
  SourcePackage: qtbase-opensource-src
  Title: package libqt5gui5:amd64 5.5.1+dfsg-16ubuntu7.5 failed to 
install/upgrade: package libqt5gui5:amd64 is not ready for configuration  
cannot configure (current status 'half-installed')
  UpgradeStatus: No upgrade log present (probably fresh install)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtbase-opensource-src/+bug/1698755/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-sdk-bugs
Post to     : ubuntu-sdk-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-sdk-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to