This package was coming from qtquick1-opensource-src source. It was
removed from Ubuntu Yakkety and newer versions.

** Package changed: qtdeclarative-opensource-src (Ubuntu) => qtquick1
-opensource-src (Ubuntu)

-- 
You received this bug notification because you are a member of Ubuntu
SDK bug tracking, which is subscribed to qtdeclarative-opensource-src in
Ubuntu.
https://bugs.launchpad.net/bugs/1713961

Title:
  libqt5declarative5 has unmet dependencies

Status in qtquick1-opensource-src package in Ubuntu:
  New
Status in twinkle package in Ubuntu:
  New

Bug description:
  Trying to install libqt5declarative5 results in an unmet dependencies
  error:

  $ sudo apt install libqt5declarative5
  Reading package lists... Done
  Building dependency tree       
  Reading state information... Done
  Starting pkgProblemResolver with broken count: 1
  Starting 2 pkgProblemResolver with broken count: 1
  Investigating (0) libqt5declarative5 [ amd64 ] < none -> 5.5.1-2build1 > ( 
universe/libs )
  Broken libqt5declarative5:amd64 Depends on qtbase-abi-5-5-1 [ amd64 ] < none 
->  > ( none )
    Considering libqt5core5a:amd64 4959 as a solution to 
libqt5declarative5:amd64 9999
    Considering libqt5core5a:amd64 4959 as a solution to 
libqt5declarative5:amd64 9999
  Broken libqt5declarative5:amd64 Depends on qtscript-abi-5-2-0 [ amd64 ] < 
none ->  > ( none )
    Considering libqt5script5:amd64 260 as a solution to 
libqt5declarative5:amd64 9999
  Done
  Some packages could not be installed. This may mean that you have
  requested an impossible situation or if you are using the unstable
  distribution that some required packages have not yet been created
  or been moved out of Incoming.
  The following information may help to resolve the situation:

  The following packages have unmet dependencies:
   libqt5declarative5 : Depends: qtbase-abi-5-5-1
                        Depends: qtscript-abi-5-2-0
  E: Unable to correct problems, you have held broken packages.

  This package is itself a dependency of twinkle.
  Ubuntu release here is 16.04 xenial.
  Thank you.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/qtquick1-opensource-src/+bug/1713961/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-sdk-bugs
Post to     : ubuntu-sdk-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-sdk-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to