Thanks for filing this bug in Ubuntu.

If your upgrade has finished, could you please try the following:

sudo apt update
sudo apt -f install

And report back here. Thanks!

** Changed in: squid3 (Ubuntu)
       Status: New => Incomplete

You received this bug notification because you are a member of Ubuntu
Server Team, which is subscribed to squid3 in Ubuntu.

  package squid3 3.3.8-1ubuntu16.3 failed to install/upgrade: dependency
  problems - leaving triggers unprocessed

To manage notifications about this bug go to:

Ubuntu-server-bugs mailing list
Modify settings or unsubscribe at:

Reply via email to