Hi Achilleas,

Yuck. If you don't stick with the LTS's, you need to keep up to date
with the latest release!

On 02/21/2018 09:02 AM, Achilleas Mantzios wrote:
> Hello list! My son uses and likes Ubuntu Studio for audio/video/gaming.
> I am an old Unix die-hard using unix since early SunOS, and also
> FreeBSD/Linux since the early 90s.
> Ok, enough with the intros, here is the steps that lead to the problem :
> At first I tried to upgrade from 16.10 but obviously there was no update
> path due to 16.10 being obsolete. Then I tried a hack to force upgrade
> directly to artful , by changing /etc/apt/sources.list but this resulted
> in an unstable system (no grub, ultra slow USB wireless mouse and
> keyboard, etc). And finally decided to bite the bullet, back everything
> up and go for a fresh installation. In the process of installation I
> decided to keep old user data files (i.e. not format).
> Files were kept, but not the exact users -> uid , groups -> gid
> mappings. So I had to do some editing there.
> Everything seemed to go semi-OK, but then started some more problems.
> Mouse/Keaybord were still slow, laggy even lossy (keyboard). I changed
> the USB port and keyboard and mouse started behaving good.
> Then I decided to test some sound. I am not currently on the box, but i
> supposed the tool I used was : xfce4-pulseaudio-plugin . This detected
> no audio card. Just a dummy card.
> Can you guys shed some light on what to do next?

I am afraid that I am not the best person to help out here. There is
some help (although getting dated) here:

You could also try running from a Live DVD, to compare settings etc.

Ralf has also emailed some good troubleshooting commands on this list,
if you search the online archives.

Let us know how you get on.


ubuntu-studio-users mailing list
Modify settings or unsubscribe at: 

Reply via email to