The vimeo account plugins fails to open the webview:

Sep 22 14:30:50 ubuntu-phablet kernel: [11412.563656]type=1400
audit(1474543850.294:462): apparmor="DENIED" operation="exec"
profile="com.ubuntu.scopes.vimeo_accounts_1.0.2-93" name="/usr/lib/arm-
linux-gnueabihf/oxide-qt/chrome-sandbox" pid=7913 comm="online-accounts"
requested_mask="x" denied_mask="x" fsuid=32011 ouid=0

The most likely cause for this is that the "wevbiew" apparmor policy is
not being requested by the vimeo account plugin.

** No longer affects: ubuntu-system-settings-online-accounts (Ubuntu)

** Changed in: canonical-devices-system-image
       Status: New => Confirmed

** Also affects: unity-scope-vimeo
   Importance: Undecided
       Status: New

-- 
You received this bug notification because you are a member of Ubuntu
WebApps bug tracking, which is subscribed to ubuntu-system-settings-
online-accounts in Ubuntu.
https://bugs.launchpad.net/bugs/1626030

Title:
  Adding Vimeo Account Freezes Accounts Menu

Status in Canonical System Image:
  Confirmed
Status in Vimeo Scope:
  New

Bug description:
  As of OTA-13 adding a Vimeo account doesn't work. If you try to add a
  Vimeo account to your accounts, Ubuntu Touch tries to load up the
  login screen but then it freezes (not the whole phone just the
  settings app). I am using a Meizu MX4 phone btw with OTA-13.

To manage notifications about this bug go to:
https://bugs.launchpad.net/canonical-devices-system-image/+bug/1626030/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-webapps-bugs
Post to     : ubuntu-webapps-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-webapps-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to