It sounded to me the old value would be around 41 or so, and the
motivation to increase was a need to have it only slightly bigger?
Meanwhile, the Qt patch is about freeing "2 more bits" so maybe 46 or 47
would work too, unless 48 is the magical "good" value that is wanted to
be had.

-- 
You received this bug notification because you are a member of Ubuntu
WebApps bug tracking, which is subscribed to online-accounts-api in
Ubuntu.
https://bugs.launchpad.net/bugs/1630906

Title:
  QML segfault on arm64 due to builder kernel change

Status in linux package in Ubuntu:
  Confirmed
Status in online-accounts-api package in Ubuntu:
  New
Status in qmenumodel package in Ubuntu:
  New
Status in qtdeclarative-opensource-src package in Ubuntu:
  New
Status in ubuntu-push-qml package in Ubuntu:
  New
Status in unity8 package in Ubuntu:
  New
Status in webbrowser-app package in Ubuntu:
  New

Bug description:
  Builders were changed from wily to xenial (4.4) kernel for arm64, and
  likely due to this the following kind of errors started happening:

  https://launchpadlibrarian.net/288487533/buildlog_ubuntu-yakkety-arm64
  .ubuntu-push-qml_0.1+15.10.20150826.1-0ubuntu2_BUILDING.txt.gz

  They happen when executing QML code.

  I've ruled out that reverting to previous qtbase and qtdeclarative
  versions don't affect this, so it's not coming from a Qt change. I've
  also verified there's no problem eg on our Bq tablet running the same
  tests on xenial+overlay. There are currently no found changes at least
  in Qt upstream to backport arm64 related fixes.

  Cause is unknown. But the same problem is there on vivid, xenial and yakkety 
builds:
  
https://launchpadlibrarian.net/288516465/buildlog_ubuntu-yakkety-arm64.online-accounts-api_0.1+16.10.20161006.1-0ubuntu1_BUILDING.txt.gz
  
https://launchpadlibrarian.net/288515705/buildlog_ubuntu-xenial-arm64.online-accounts-api_0.1+16.04.20161006.1-0ubuntu1_BUILDING.txt.gz
  
https://launchpadlibrarian.net/288515510/buildlog_ubuntu-vivid-arm64.online-accounts-api_0.1+15.04.20161006.1-0ubuntu1_BUILDING.txt.gz

  This means it does not matter if it's Qt 5.4 or 5.6, GCC 4.9, 5 or 6,
  or glibc 2.21, 2.23 or 2.24.

  More logs from affected packages:
  
https://launchpadlibrarian.net/288493058/buildlog_ubuntu-yakkety-arm64.qtdeclarative-opensource-src_5.6.1-7ubuntu3~1_BUILDING.txt.gz
  
https://launchpadlibrarian.net/288347391/buildlog_ubuntu-xenial-arm64.webbrowser-app_0.23+16.04.20161005.1-0ubuntu1_BUILDING.txt.gz
  
https://launchpadlibrarian.net/288385063/buildlog_ubuntu-vivid-arm64.qmenumodel_0.2.10+15.04.20161005.1-0ubuntu1_BUILDING.txt.gz

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1630906/+subscriptions

-- 
Mailing list: https://launchpad.net/~ubuntu-webapps-bugs
Post to     : ubuntu-webapps-bugs@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-webapps-bugs
More help   : https://help.launchpad.net/ListHelp

Reply via email to