** Description changed:

  This problem is likely similar or same as #1537053.
  
  When selecting "Automatic" video output in VLC player, the playback
  malfunctions in several ways.
  
  1. The video floats on top, covering drop-down menus and other windows
  in front. I tried to take a screenshot, but the video does not appear on
  the screenshot.
  
  2. The aspect ratio is wrong: the image is squeezed from the sides.
  Trying to change the aspect ratio cuts a different rectangle from the
  image without changing the aspect ratio.  (Note: I have a Full HD screen
  1920x1080.)
  
  3. The image cannot be stretched beyond its maximal resolution (as
  understood by VLC after miscalculating the aspect ratio).
  
  4. When resizing the window, a blue background appears and blinks.
  Sometimes it stays, especially in fullscreen mode.
  
  These problems are fixed by selecting GLX video output instead of
  Automatic.
  
  I do not know if this might be relevant, but i suspect that for some
  reason i do not have accelerated graphics in my desktop environment:
  dragging windows around clearly is not accelerated enough.
  
- 
- Ubuntu 16.04.1 LTS
- VLC 2.2.2
+ WORKAROUND: Uncheck Accelerated video output (Overlay)" in Preference >
+ Video > Display.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xserver-xorg-video-intel 2:2.99.917+git20160325-1ubuntu1.1
  ProcVersionSignature: Ubuntu 4.4.0-36.55-generic 4.4.16
  Uname: Linux 4.4.0-36-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.1
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: None
  Date: Tue Sep 13 11:04:05 2016
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
-  Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
-    Subsystem: ASUSTeK Computer Inc. Skylake Integrated Graphics [1043:1c1d]
+  Intel Corporation Sky Lake Integrated Graphics [8086:1916] (rev 07) (prog-if 
00 [VGA controller])
+    Subsystem: ASUSTeK Computer Inc. Skylake Integrated Graphics [1043:1c1d]
  InstallationDate: Installed on 2016-08-24 (19 days ago)
  InstallationMedia: Ubuntu-GNOME 16.04.1 LTS "Xenial Xerus" - Release amd64 
(20160720)
  MachineType: ASUSTeK COMPUTER INC. BU403UA
  ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.4.0-36-generic.efi.signed 
root=UUID=4844f5ce-60b0-4b8b-a266-74c1faecf470 ro acpi_osi= 
acpi_backlight=native
  SourcePackage: xserver-xorg-video-intel
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 06/27/2016
  dmi.bios.vendor: ASUSTeK COMPUTER INC.
  dmi.bios.version: BU403UA.303
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: BU403UA
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: No Asset Tag
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnASUSTeKCOMPUTERINC.:bvrBU403UA.303:bd06/27/2016:svnASUSTeKCOMPUTERINC.:pnBU403UA:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnBU403UA:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: BU403UA
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz N/A
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.16.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri 11.2.0-1ubuntu2.2
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 11.2.0-1ubuntu2.2
  version.xserver-xorg-core: xserver-xorg-core 2:1.18.3-1ubuntu2.3
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
  version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.7.0-1
  version.xserver-xorg-video-intel: xserver-xorg-video-intel 
2:2.99.917+git20160325-1ubuntu1.1
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
1:1.0.12-1build2

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xserver-xorg-video-intel in Ubuntu.
https://bugs.launchpad.net/bugs/1622955

Title:
  VLC automatic video output malfunctions on Intel HD Graphics 520
  (Skylake)

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1622955/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to