Public bug reported:

hi ! I can't upgrade from vivid ubuntu 15.04 to xenial xerus

ProblemType: Bug
DistroRelease: Ubuntu 15.04
Package: xorg 1:7.7+7ubuntu4
ProcVersionSignature: Ubuntu 3.19.0-71.79-generic 3.19.8-ckt22
Uname: Linux 3.19.0-71-generic x86_64
ApportVersion: 2.17.2-0ubuntu1.8
Architecture: amd64
CompizPlugins: No value set for 
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Fri Oct 14 10:36:35 2016
DistUpgraded: 2016-10-14 10:32:47,175 DEBUG enabling apt cron job
DistroCodename: vivid
DistroVariant: ubuntu
 Intel Corporation 4th Generation Core Processor Family Integrated Graphics 
Controller [8086:041e] (rev 06) (prog-if 00 [VGA controller])
   Subsystem: ASRock Incorporation Device [1849:041e]
InstallationDate: Installed on 2014-12-18 (666 days ago)
InstallationMedia: Ubuntu 14.10 "Utopic Unicorn" - Release amd64 (20141022.1)
MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
 PATH=(custom, no user)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-3.19.0-71-generic 
root=UUID=10e3fa53-feee-4a81-9b28-9c2094349818 ro plymouth:debug splash quiet 
SourcePackage: xorg
UpgradeStatus: Upgraded to vivid on 2016-10-14 (0 days ago) 07/08/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: P1.90 H81M-ITX
dmi.board.vendor: ASRock
dmi.chassis.asset.tag: To Be Filled By O.E.M.
dmi.chassis.type: 3
dmi.chassis.vendor: To Be Filled By O.E.M.
dmi.chassis.version: To Be Filled By O.E.M.
dmi:bvnAmericanMegatrendsInc.:bvrP1.90:bd07/08/2014:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rnH81M-ITX:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.: To Be Filled By O.E.M.
dmi.product.version: To Be Filled By O.E.M.
dmi.sys.vendor: To Be Filled By O.E.M.
version.compiz: compiz 1:
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.60-2
version.libgl1-mesa-dri: libgl1-mesa-dri 10.5.9-2ubuntu1~vivid2
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 10.5.9-2ubuntu1~vivid2
version.xserver-xorg-core: xserver-xorg-core 2:1.17.1-0ubuntu3.1
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.9.0-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:7.5.0-1ubuntu2
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 
xserver.bootTime: Wed Oct 12 17:37:57 2016
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.17.1-0ubuntu3.1

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug compiz-0.9 ubuntu vivid

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.

  upgrade not possible

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to