Public bug reported:

update failed

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libxfont1-dev (not installed)
ProcVersionSignature: Ubuntu 4.4.0-89.112-generic 4.4.76
Uname: Linux 4.4.0-89-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Is a directory: 
'/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module  384.59  Wed Jul 19 23:53:34 
PDT 2017
 GCC version:  gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.4)
.proc.driver.nvidia.warnings.fbdev:
 Your system is not currently configured to drive a VGA console
 on the primary VGA device. The NVIDIA Linux graphics driver
 requires the use of a text-mode VGA console. Use of other console
 drivers including, but not limited to, vesafb, may result in
 corruption and stability problems, and is not supported.
.tmp.unity_support_test.0:
 
ApportVersion: 2.20.1-0ubuntu2.10
Architecture: amd64
CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Thu Aug 10 10:09:26 2017
DistUpgraded: 2016-04-23 15:17:27,512 ERROR Cache can not be locked (E:Could 
not get lock //var/lib/dpkg/lock - open (11: Resource temporarily unavailable), 
E:Unable to lock the administration directory (//var/lib/dpkg/), is another 
process using it?)
DistroCodename: xenial
DistroVariant: ubuntu
DuplicateSignature:
 package:libxfont1-dev:(not installed)
 Unpacking libxfont1-dev (1:1.5.1-1ubuntu0.16.04.1) ...
 dpkg: error processing archive 
/var/cache/apt/archives/libxfont1-dev_1%3a1.5.1-1ubuntu0.16.04.1_amd64.deb 
(--unpack):
  trying to overwrite '/usr/share/doc/libxfont-dev/fontlib.html', which is also 
in package libxfont-dev 1:2.0.1-3~ubuntu16.04.1
ErrorMessage: trying to overwrite '/usr/share/doc/libxfont-dev/fontlib.html', 
which is also in package libxfont-dev 1:2.0.1-3~ubuntu16.04.1
GraphicsCard:
 NVIDIA Corporation GM107GL [Quadro K620] [10de:13bb] (rev a2) (prog-if 00 [VGA 
controller])
   Subsystem: Hewlett-Packard Company GM107GL [Quadro K620] [103c:1098]
InstallationDate: Installed on 2012-12-14 (1699 days ago)
InstallationMedia: Ubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.5)
MachineType: Hewlett-Packard HP Z230 SFF Workstation
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-84-generic 
root=UUID=0659f1b3-4361-442f-bf62-b9b3393a3b95 ro quiet splash 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
crashkernel=384M-:128M crashkernel=384M-:128M crashkernel=384M-:128M 
vt.handoff=7
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.2
 apt  1.2.24
SourcePackage: libxfont
Title: package libxfont1-dev (not installed) failed to install/upgrade: trying 
to overwrite '/usr/share/doc/libxfont-dev/fontlib.html', which is also in 
package libxfont-dev 1:2.0.1-3~ubuntu16.04.1
UpgradeStatus: Upgraded to xenial on 2016-04-23 (473 days ago)
dmi.bios.date: 10/18/2016
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: L51 v01.55
dmi.board.asset.tag: 2UA3490V9Q
dmi.board.name: 1906
dmi.board.vendor: Hewlett-Packard
dmi.chassis.asset.tag: 2UA3490V9Q
dmi.chassis.type: 4
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: 
dmi:bvnHewlett-Packard:bvrL51v01.55:bd10/18/2016:svnHewlett-Packard:pnHPZ230SFFWorkstation:pvr:rvnHewlett-Packard:rn1906:rvr:cvnHewlett-Packard:ct4:cvr:
dmi.product.name: HP Z230 SFF Workstation
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.18.4-0ubuntu0.4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.1-1ubuntu2
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Fri Aug  4 15:17:35 2017
xserver.configfile: /etc/X11/xorg.conf
xserver.errors:
 
xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:
 
xserver.version: 2:1.18.4-0ubuntu0.3

** Affects: libxfont (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package package-conflict possible-manual-nvidia-install 
ubuntu xenial

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to libxfont in Ubuntu.
https://bugs.launchpad.net/bugs/1709885

Title:
  package libxfont1-dev (not installed) failed to install/upgrade:
  trying to overwrite '/usr/share/doc/libxfont-dev/fontlib.html', which
  is also in package libxfont-dev 1:2.0.1-3~ubuntu16.04.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libxfont/+bug/1709885/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to