woodo, thank you for reporting this and helping make Ubuntu better.

1) Did the touchpad stop working as expected after an update? If so,
which?

2) To see if this is resolved in your release, could you please update
your HWE stack as per https://wiki.ubuntu.com/Kernel/LTSEnablementStack
and advise to the results?

** Summary changed:

- Touchpad scrolling and grub menu ubuntu troubleshooting screen not working
+ Touchpad scrolling not working

** Description changed:

- ubuntu 16.04.3 LTS
- "unable to locate package name"
- 
- expect touch pad to allow to scroll up and down and side to side with
- two fingers, expect to be able to enter rescue mode
- 
- Screen freezes when I choose Ubuntu rescue from grub menu
- touch-pad works like a mouse,
- 
- May be duplicates of other reported bugs which I have added my name to
- eg 1574341, 1480673, 1574028
+ I expect the touchpad to allow to scroll up and down and side to side
+ with two fingers, but it works like a mouse.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.4.0-93.116-generic 4.4.79
  Uname: Linux 4.4.0-93-generic x86_64
  .tmp.unity_support_test.0:
-  
+ 
  ApportVersion: 2.20.1-0ubuntu2.10
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  Date: Thu Aug 31 13:14:34 2017
  DistUpgraded: Fresh install
  DistroCodename: xenial
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes
  GraphicsCard:
-  Intel Corporation Broadwell-U Integrated Graphics [8086:161e] (rev 09) 
(prog-if 00 [VGA controller])
-    Subsystem: ASUSTeK Computer Inc. Broadwell-U Integrated Graphics 
[1043:18fd]
+  Intel Corporation Broadwell-U Integrated Graphics [8086:161e] (rev 09) 
(prog-if 00 [VGA controller])
+    Subsystem: ASUSTeK Computer Inc. Broadwell-U Integrated Graphics 
[1043:18fd]
  InstallationDate: Installed on 2017-08-21 (9 days ago)
  InstallationMedia: Ubuntu 16.04.2 LTS "Xenial Xerus" - Release amd64 
(20170215.2)
  MachineType: ASUSTeK COMPUTER INC. T300CHI
  ProcEnviron:
-  LANGUAGE=en_AU:en
-  PATH=(custom, no user)
-  LANG=en_AU.UTF-8
-  SHELL=/bin/bash
+  LANGUAGE=en_AU:en
+  PATH=(custom, no user)
+  LANG=en_AU.UTF-8
+  SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-93-generic 
root=UUID=9a7bb3ea-4a4d-4467-a0d1-d0f3d1cc7024 ro quiet splash vt.handoff=7
  SourcePackage: xorg
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 08/06/2015
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: T300CHI.207
  dmi.board.asset.tag: ATN12345678901234567
  dmi.board.name: T300CHI
  dmi.board.vendor: ASUSTeK COMPUTER INC.
  dmi.board.version: 1.0
  dmi.chassis.asset.tag: ATN12345678901234567
  dmi.chassis.type: 10
  dmi.chassis.vendor: ASUSTeK COMPUTER INC.
  dmi.chassis.version: 1.0
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrT300CHI.207:bd08/06/2015:svnASUSTeKCOMPUTERINC.:pnT300CHI:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnT300CHI:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
  dmi.product.name: T300CHI
  dmi.product.version: 1.0
  dmi.sys.vendor: ASUSTeK COMPUTER INC.
  version.compiz: compiz 1:0.9.12.2+16.04.20160823-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.76-1~ubuntu16.04.1
  version.libgl1-mesa-dri: libgl1-mesa-dri 17.0.7-0ubuntu0.16.04.1
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx 17.0.7-0ubuntu0.16.04.1
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Wed Aug 30 07:41:43 2017
  xserver.configfile: default
  xserver.errors:
-  
+ 
  xserver.logfile: /var/log/Xorg.0.log
  xserver.version: 2:1.19.3-1ubuntu1~16.04.2
  xserver.video_driver: modeset

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1714146

Title:
  Touchpad scrolling not working

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1714146/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to