Anchal Bhargava, thank you for reporting this and helping make Ubuntu
better.

1) What is the full manufacturer and model of your external monitor?

2) How is the monitor connected to the computer HDMI, VGA, etc.?

3) Could you please provide the full computer model as noted on the
sticker of the computer itself (not from the Bug Description, or the
result of a terminal command)?

4) If you remove the nomodeset parameter, is this reproducible?

** Description changed:

- Hello,
+ I only have one screen resolution in display (1024x768).
  
- I am new to Linux, I have just installed Ubuntu 14, my problem is I am
- getting only one screen resolution in display(1024x768) and that's kind
- of uncomfortable to work.
- 
- I read that we do not need to install Graphics Driver then why isn't it
- showing me other screen resolutions?
- 
- One more thing, when I tried to install Ubuntu, after clicking on
- Install Ubuntu option, I got the time, volume option on the top right
- hand but the installation didn't start. I waited for around 15 minutes
- then restart the installation. I tried to install ubuntu 6-7 times with
- different versions too. But same thing happened every time.
- 
- So I read in a forum and some one said to use "nomodeset" option and
- after that ubuntu was installed. I hope this will help in rectifying the
- problem (also I will be very grateful if you can tell me why it wasn't
- working before and why it did install after that option, I am trying to
- learn how Linux works)
- 
- And I think that this doesn't have to do anything with it but still. I
- am using Intel XEON E5450 processor and don't have any external graphic
- card installed.
- 
- Thanks,
- Anchal Bhargava
+ I have kernel parameter nomodeset in use as I couldn't install Ubuntu
+ without it.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 14.04
  Package: xorg 1:7.7+1ubuntu8.1
  ProcVersionSignature: Ubuntu 4.4.0-89.112~14.04.1-generic 4.4.76
  Uname: Linux 4.4.0-89-generic x86_64
  .tmp.unity.support.test.1:
-  
+ 
  ApportVersion: 2.14.1-0ubuntu3.25
  Architecture: amd64
  CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
  CompositorRunning: compiz
  CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
  CompositorUnredirectFSW: true
  CurrentDesktop: Unity
  Date: Wed Aug  9 10:29:21 2017
  DistUpgraded: Fresh install
  DistroCodename: trusty
  DistroVariant: ubuntu
  ExtraDebuggingInterest: Yes, if not too technical
  GraphicsCard:
-  Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 09) (prog-if 00 [VGA controller])
-    Subsystem: Intel Corporation Mobile 4 Series Chipset Integrated Graphics 
Controller [8086:2a42]
-    Subsystem: Intel Corporation Device [8086:2a42]
+  Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller 
[8086:2a42] (rev 09) (prog-if 00 [VGA controller])
+    Subsystem: Intel Corporation Mobile 4 Series Chipset Integrated Graphics 
Controller [8086:2a42]
+    Subsystem: Intel Corporation Device [8086:2a42]
  InstallationDate: Installed on 2017-08-09 (0 days ago)
  InstallationMedia: Ubuntu 14.04.5 LTS "Trusty Tahr" - Release amd64 (20160803)
  MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
  ProcEnviron:
-  LANGUAGE=en_IN:en
-  PATH=(custom, no user)
-  XDG_RUNTIME_DIR=<set>
-  LANG=en_IN
-  SHELL=/bin/bash
+  LANGUAGE=en_IN:en
+  PATH=(custom, no user)
+  XDG_RUNTIME_DIR=<set>
+  LANG=en_IN
+  SHELL=/bin/bash
  ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.4.0-89-generic 
root=UUID=7dac48a4-be03-4308-9a7f-9e2e4231dcee ro nomodeset quiet splash 
vt.handoff=7
  Renderer: Software
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 12/10/2014
  dmi.bios.vendor: American Megatrends Inc.
  dmi.bios.version: 080015
  dmi.board.asset.tag: To Be Filled By O.E.M.
  dmi.board.name: GM45+ICH9+775 Series
  dmi.board.vendor: LORD ELECTRONICS CO.,LTD.LORD
  dmi.board.version: I1T65 V0.5
  dmi.chassis.asset.tag: To Be Filled By O.E.M.
  dmi.chassis.type: 3
  dmi.chassis.vendor: bio...@163.com
  dmi.chassis.version: Any Question, Please send mail
  dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvr080015:bd12/10/2014:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnLORDELECTRONICSCO.,LTD.LORD:rnGM45+ICH9+775Series:rvrI1T65V0.5:cvnbio...@163.com:ct3:cvrAnyQuestion,Pleasesendmail:
  dmi.product.name: To Be Filled By O.E.M.
  dmi.product.version: To Be Filled By O.E.M.
  dmi.sys.vendor: To Be Filled By O.E.M.
  version.compiz: compiz 1:0.9.11.3+14.04.20160425-0ubuntu1
  version.ia32-libs: ia32-libs N/A
  version.libdrm2: libdrm2 2.4.67-1ubuntu0.14.04.2
  version.libgl1-mesa-dri: libgl1-mesa-dri N/A
  version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
  version.libgl1-mesa-glx: libgl1-mesa-glx N/A
  version.xserver-xorg-core: xserver-xorg-core N/A
  version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
  version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
  version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
  version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
  xserver.bootTime: Wed Aug  9 10:27:05 2017
  xserver.configfile: default
  xserver.devices:
-  input        Power Button         KEYBOARD, id 6
-  input        Power Button         KEYBOARD, id 7
-  input        Compx 2.4G Receiver  KEYBOARD, id 8
-  input        Compx 2.4G Receiver  MOUSE, id 9
-  input        Compx 2.4G Receiver  KEYBOARD, id 10
+  input        Power Button         KEYBOARD, id 6
+  input        Power Button         KEYBOARD, id 7
+  input        Compx 2.4G Receiver  KEYBOARD, id 8
+  input        Compx 2.4G Receiver  MOUSE, id 9
+  input        Compx 2.4G Receiver  KEYBOARD, id 10
  xserver.logfile: /var/log/Xorg.0.log
  xserver.outputs:
-  
+ 
  xserver.version: 2:1.16.0-1ubuntu1.2~trusty2

** Changed in: xorg (Ubuntu)
   Importance: Undecided => Low

** Changed in: xorg (Ubuntu)
       Status: New => Incomplete

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1709532

Title:
  Can't get the additional resolution

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1709532/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to