apport information

** Tags added: apport-collected ubuntu

** Description changed:

  Newly installed xubuntu, kubuntu (other flavours I haven't tried, but
  probably the same), the screen turns off a few seconds after choosing
  ubuntu in grub2 menu, after about 5 minutes it comes back to life and
  login screen is presented and from that point on everything seems to
  work as normal. (Might have sth to do with Radeon drivers?) Please tell
  me what other info you need.
  
  ProblemType: Bug
  DistroRelease: Ubuntu 16.04
  Package: xorg 1:7.7+13ubuntu3
  ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
  Uname: Linux 4.13.0-32-generic x86_64
  ApportVersion: 2.20.1-0ubuntu2.15
  Architecture: amd64
  CurrentDesktop: XFCE
  Date: Tue Feb 13 07:37:53 2018
  InstallationDate: Installed on 2018-02-11 (1 days ago)
  InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
  ProcEnviron:
   LANGUAGE=en_GB:en
   PATH=(custom, no user)
   XDG_RUNTIME_DIR=<set>
   LANG=en_GB.UTF-8
   SHELL=/bin/bash
  SourcePackage: xorg
  Symptom: display
  UpgradeStatus: No upgrade log present (probably fresh install)
+ --- 
+ ApportVersion: 2.20.1-0ubuntu2.15
+ Architecture: amd64
+ CompizPlugins: No value set for 
`/apps/compiz-1/general/screen0/options/active_plugins'
+ CompositorRunning: None
+ CurrentDesktop: XFCE
+ DistUpgraded: Fresh install
+ DistroCodename: xenial
+ DistroRelease: Ubuntu 16.04
+ DistroVariant: ubuntu
+ ExtraDebuggingInterest: Yes, including running git bisection searches
+ GraphicsCard:
+  Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770] 
[1002:68b8] (prog-if 00 [VGA controller])
+    Subsystem: ASUSTeK Computer Inc. Juniper XT [Radeon HD 5770] [1043:03b6]
+ InstallationDate: Installed on 2018-02-11 (2 days ago)
+ InstallationMedia: Xubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 
(20170801)
+ MachineType: To Be Filled By O.E.M. To Be Filled By O.E.M.
+ Package: xorg 1:7.7+13ubuntu3
+ PackageArchitecture: amd64
+ ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic 
root=UUID=7529842e-d871-4641-89dc-3a4980dda2de ro quiet splash vt.handoff=7
+ ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
+ Tags:  xenial ubuntu
+ Uname: Linux 4.13.0-32-generic x86_64
+ UpgradeStatus: No upgrade log present (probably fresh install)
+ UserGroups: adm cdrom dip lpadmin plugdev sambashare sudo
+ _MarkForUpload: True
+ dmi.bios.date: 10/18/2010
+ dmi.bios.vendor: American Megatrends Inc.
+ dmi.bios.version: P1.80
+ dmi.board.name: 770 Extreme3
+ dmi.board.vendor: ASRock
+ dmi.chassis.asset.tag: To Be Filled By O.E.M.
+ dmi.chassis.type: 3
+ dmi.chassis.vendor: To Be Filled By O.E.M.
+ dmi.chassis.version: To Be Filled By O.E.M.
+ dmi.modalias: 
dmi:bvnAmericanMegatrendsInc.:bvrP1.80:bd10/18/2010:svnToBeFilledByO.E.M.:pnToBeFilledByO.E.M.:pvrToBeFilledByO.E.M.:rvnASRock:rn770Extreme3:rvr:cvnToBeFilledByO.E.M.:ct3:cvrToBeFilledByO.E.M.:
+ dmi.product.family: To Be Filled By O.E.M.
+ dmi.product.name: To Be Filled By O.E.M.
+ dmi.product.version: To Be Filled By O.E.M.
+ dmi.sys.vendor: To Be Filled By O.E.M.
+ version.compiz: compiz N/A
+ version.ia32-libs: ia32-libs N/A
+ version.libdrm2: libdrm2 2.4.83-1~16.04.1
+ version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.4-0ubuntu1~16.04.4
+ version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
+ version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.4-0ubuntu1~16.04.4
+ version.xserver-xorg-core: xserver-xorg-core N/A
+ version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
+ version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
+ version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
+ version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A

** Attachment added: "CurrentDmesg.txt"
   
https://bugs.launchpad.net/bugs/1749086/+attachment/5054830/+files/CurrentDmesg.txt

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.
https://bugs.launchpad.net/bugs/1749086

Title:
  (X)Ubuntu 16.04.3 LTS: sleep on boot

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/xorg/+bug/1749086/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to