Public bug reported:

display lock up if addition display not present

ProblemType: Bug
DistroRelease: Ubuntu 16.04
Package: xorg 1:7.7+13ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-32.35~16.04.1-generic 4.13.13
Uname: Linux 4.13.0-32-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.15
Architecture: amd64
CompizPlugins: No value set for 
CompositorRunning: compiz
CompositorUnredirectDriverBlacklist: '(nouveau|Intel).*Mesa 8.0'
CompositorUnredirectFSW: true
Date: Mon Feb 19 12:07:50 2018
DistUpgraded: Fresh install
DistroCodename: xenial
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
 Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 
09) (prog-if 00 [VGA controller])
   Subsystem: Apple Inc. 3rd Gen Core processor Graphics Controller [106b:00fb]
 NVIDIA Corporation GK107M [GeForce GT 650M Mac Edition] [10de:0fd5] (rev a1) 
(prog-if 00 [VGA controller])
   Subsystem: Apple Inc. GK107M [GeForce GT 650M Mac Edition] [106b:00fc]
InstallationDate: Installed on 2018-02-16 (3 days ago)
InstallationMedia: Ubuntu 16.04.3 LTS "Xenial Xerus" - Release amd64 (20170801)
MachineType: Apple Inc. MacBookPro9,1
 PATH=(custom, no user)
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.13.0-32-generic.efi.signed 
root=UUID=4e57a30a-5941-45af-b5d4-53ee5dd4a074 ro quiet splash vt.handoff=7
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install) 06/08/2015
dmi.bios.vendor: Apple Inc.
dmi.bios.version: MBP91.88Z.00D3.B0B.1506081214
dmi.board.asset.tag: Base Board Asset Tag# Mac-4B7AC7E43945597E
dmi.board.vendor: Apple Inc.
dmi.board.version: MacBookPro9,1
dmi.chassis.type: 10
dmi.chassis.vendor: Apple Inc.
dmi.chassis.version: Mac-4B7AC7E43945597E
dmi:bvnAppleInc.:bvrMBP91.88Z.00D3.B0B.1506081214:bd06/08/2015:svnAppleInc.:pnMacBookPro9,1:pvr1.0:rvnAppleInc.:rnMac-4B7AC7E43945597E:rvrMacBookPro9,1:cvnAppleInc.:ct10:cvrMac-4B7AC7E43945597E: MacBook Pro MacBookPro9,1
dmi.product.version: 1.0
dmi.sys.vendor: Apple Inc.
version.compiz: compiz 1:
version.ia32-libs: ia32-libs N/A
version.libdrm2: libdrm2 2.4.83-1~16.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 17.2.8-0ubuntu0~16.04.1
version.libgl1-mesa-dri-experimental: libgl1-mesa-dri-experimental N/A
version.libgl1-mesa-glx: libgl1-mesa-glx 17.2.8-0ubuntu0~16.04.1
version.xserver-xorg-core: xserver-xorg-core N/A
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati N/A
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau N/A
xserver.bootTime: Mon Feb 19 12:01:37 2018
xserver.configfile: default
 Failed to load module "nvidia" (module does not exist, 0)
 Failed to load module "nvidia" (module does not exist, 0)
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.5-0ubuntu2~16.04.1
xserver.video_driver: nouveau

** Affects: xorg (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug compiz-0.9 ubuntu xenial

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.

  display lock up if addition display not present

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to