Tested the scilab 5.5.2 for ubuntu which works great. 
However, I did not test it before applying the jogl2 patch :-o.  

Had a look at the source and it seems that the Ubuntu version is patched to use 
generic version of jogl2. 

I would like to try and get this patch integrated in the Scilab source tree. 
Probably a difficult and slow process.

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to mesa in Ubuntu.

  Scilab does not start after some upgrades on Ubuntu Xenial

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to