Having the exact same issue with nvidia-390 package at my Ubuntu 16.04,
rolled back to nvidia-387 and had the same issue. And later I rolled
back nvidia-384, and still the same issue.

Then I downloaded NVIDIA-Linux-x86_64-384.111.run from Nvidia's website
to see if I am able to get it up and running as Jason claimed in his
earlier post. Started installing the manual driver by killing the x
server. It prompt as unable to load the kernel module 'Nvidia.ko'.
Simply installation failed.

I am curious to find out how Jason switched to that version of Nvidia

So for the one last time I tried removing all nvidia-* packages, and
tried installin nvidia-331 package from the repository... and the result
is the same on my end.

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xorg in Ubuntu.

  4.4.0-116 Kernel update on 2/21 breaks Nvidia drivers (on 14.04 and

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to