Public bug reported:

Touchpad worked perfectly in Ubuntu 17.10 when using one and two fingers
clicks, two finger scrolling, and tapping. (I don't know if multitouch
worked, but IIRC it did in the past with Unity)

After upgrading to Bionic Beaver it frequently becomes unresponsive,
during which I can neither move the mouse cursor or scroll. There seem
to be two different kinds of unresponsiveness, one provoked by one-
finger movement, the other provoked by two-finger scrolling:

One-finger movement:

Triggered by:
Giving continuous input to touchpad for a second or two. E.g., move one finger 
in a small circle. After 1-3 circles the touchpad becomes unresponsive. (Making 
long straight left-right movements also tends to trigger it, but less clearly)

Results in:
Stays unresponsive until the finger is lifted from and lowered on touchpad 

Two-finger scrolling:
Scroll up and down a few times. Does not seem to matter what the application is.

Results in:
Scrolling stops after a few movements. Lifting and re-lowering both fingers 
does not seem to make it go again, but it works after waiting a few seconds. 
However scrolling is jumpy most of the time and rarely as smooth as it was in 

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xserver-xorg-input-synaptics (not installed)
ProcVersionSignature: Ubuntu 4.15.0-15.16-generic 4.15.15
Uname: Linux 4.15.0-15-generic x86_64
NonfreeKernelModules: wl nvidia
ApportVersion: 2.20.9-0ubuntu4
Architecture: amd64
 Gave up waiting for suspend/resume device
 /dev/sda4: clean, 1015626/39428096 files, 55279634/157701376 blocks
 Gave up waiting for suspend/resume device
 /dev/sda4: clean, 1026169/39428096 files, 54683366/157701376 blocks
CurrentDesktop: ubuntu:GNOME
Date: Sun Apr 15 12:07:31 2018
DistUpgraded: 2018-04-08 10:29:35,542 ERROR got error from PostInstallScript 
./ (g-exec-error-quark: Failed to execute child process 
“./” (No such file or directory) (8))
DistroCodename: bionic
DistroVariant: ubuntu
EcryptfsInUse: Yes
InstallationDate: Installed on 2012-09-15 (2037 days ago)
InstallationMedia: Ubuntu 12.04.1 LTS "Precise Pangolin" - Release amd64 
MachineType: Apple Inc. MacBookPro5,4
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-15-generic 
root=UUID=1f4ef214-a70d-44ac-8515-2d4234f32e38 ro quiet splash vt.handoff=1
SourcePackage: xserver-xorg-input-synaptics
UpgradeStatus: Upgraded to bionic on 2018-04-08 (7 days ago) 06/15/09
dmi.bios.vendor: Apple Inc.
dmi.bios.version: MBP53.88Z.00AC.B03.0906151647
dmi.board.asset.tag: Base Board Asset Tag# Mac-F22587A1
dmi.board.vendor: Apple Inc.
dmi.board.version: MacBookPro5,4
dmi.chassis.asset.tag: Asset Tag#
dmi.chassis.type: 10
dmi.chassis.vendor: Apple Inc.
dmi.chassis.version: Mac-F22587A1
dmi:bvnAppleInc.:bvrMBP53.88Z.00AC.B03.0906151647:bd06/15/09:svnAppleInc.:pnMacBookPro5,4:pvr1.0:rvnAppleInc.:rnMac-F22587A1:rvrMacBookPro5,4:cvnAppleInc.:ct10:cvrMac-F22587A1: MacBook Pro MacBookPro5,4
dmi.product.version: 1.0
dmi.sys.vendor: Apple Inc.
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.0~rc5-1ubuntu1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.0~rc5-1ubuntu1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu3
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Sun Apr 15 11:10:46 2018
xserver.configfile: default
xserver.logfile: /var/log/Xorg.0.log
xserver.version: 2:1.19.6-1ubuntu3

** Affects: xserver-xorg-input-synaptics (Ubuntu)
     Importance: Undecided
         Status: New

** Tags: amd64 apport-bug bionic ubuntu

** Attachment added: "xmodmap"

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to xserver-xorg-input-synaptics in Ubuntu.

  'Apple touchpad bcm5974' is temporarily unresponsive after a few
  seconds of continuous input in 'Apple MacBookPro5,4 (mid 2009)' after
  upgrading to 18.04 Beta 2

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to