Having more or less the same bug as anybody here, but with final Bionic

I tried what proposed on #29 and #47 => installing from ppa :
https://launchpad.net/~graphics-drivers/+archive/ubuntu/ppa without
success (either 390 or 396 version of drivers) without success

Tried also installing lightdm instead of gdm3 which just get me a dark

Reverted back to Nouveau drivers doing what Ivan did in #78, I managed
to do a startx and get into gnome desktop. Then I rebooted, and gdm3 was
just fine and managed to login.

But after another reboot I could just access to gdm3 but system seemed
hangs after login (fixed cursor in middle of a dark screen). If I play
with alt+ctrl+f1 , f2 It turns back to gdm3 login screen. alt+ctrl+f3
gets me to a standard text login.

I managed to properly boot again after doing a sudo dpkg-reconfigure
gdm3 but it worked only once.

Finally, out of desperation, I did another sudo apt-get install nvidia-
driver-396 and now everything is working :) Go figure...

My guess is that removing the old xorg.conf file did the trick for me

You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to mesa in Ubuntu.

  nvidia-390 fails to boot graphical display

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to