Thank you @gedakc for pointing out that old package versions are
available to download from Launchpad. I did not know that.

The intersection of the set of packages which @gedakc downgraded and the set of 
packages I downgraded is:
libegl1-mesa:amd64
libwayland-egl1-mesa:amd64
libgl1-mesa-dri:amd64
libgl1-mesa-dri:i386
mesa-vdpau-drivers:amd64

However, it is not possible to downgrade just the packages in this
intersection, due to unsatisfied dependencies.

-- 
You received this bug notification because you are a member of Ubuntu-X,
which is subscribed to mesa in Ubuntu.
https://bugs.launchpad.net/bugs/1780664

Title:
  Recent libgl-mesa graphics update prevents drop down list menu
  appearing in apps like firefox three line/bar menu icon

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/1780664/+subscriptions

_______________________________________________
Mailing list: https://launchpad.net/~ubuntu-x-swat
Post to     : ubuntu-x-swat@lists.launchpad.net
Unsubscribe : https://launchpad.net/~ubuntu-x-swat
More help   : https://help.launchpad.net/ListHelp

Reply via email to