On 2017-08-07 14:05, Andre Joost wrote:
Am 30.07.2017 um 13:02 schrieb Angelos Tzotsos:
ok, I updated the QGIS package and seems that we are good now.


Unfortunately, not.

I'm not able to install QGIS 2.18 or 2.14 from qgis.org with ubuntugis
dependencies (see https://issues.qgis.org/issues/16977), nor QGIS
2.14.17 solely ubuntugis unstable (see
https://issues.qgis.org/issues/16975)

Only the latter is relevant for the GDAL transition in UbuntuGIS.

The qgis.org packages need to be rebuild after the UbuntuGIS PPA has been updated.

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 python-qgis : Beschädigt: python-qt4 (< 4.11.4+dfsg-2) aber
4.11.4+dfsg-1build4 soll installiert werden
E: Probleme können nicht korrigiert werden, Sie haben
zurückgehaltene defekte Pakete.

Any hints how to solve the python-qt4 problem?

The qgis package shouldn't build the embedded QtWebKit module if the python-qt4 package in Ubuntu still includes it (which the dependency error implies).

Kind Regards,

Bas
_______________________________________________
UbuntuGIS mailing list
Ubuntu@lists.osgeo.org
https://lists.osgeo.org/mailman/listinfo/ubuntu
http://trac.osgeo.org/ubuntugis/wiki

Reply via email to